Le PiStorm [infos et documentation]

14 sujets de 16 à 29 (sur un total de 29)

  • 1
  • 2
  • stephbb75

    • Messages : 541
    #369935

    Salut,

    – Le PIStorm s’installe uniquement dans des amiga (500, 1000, 600, 2000) à base de 68000.

    Oui, je rajoute tout de même que pour chaque machine il y a un un PiStorm :
    – A500 / A2000 qui se met sur le support du 68000
    MAIS pour le 2000 c’est pas une bonne idée car cela touche le métal de la barre qui tien l’alim et le reste.

    – Pour le 2000 il faut mieux passer par le port CPU avec soit un adaptateur port CPU -> 68000, soi un PiStorm directement sur la carte qui s’enfiche dans le port CPU (mais alors bien plus cher !!!).
    Par contre il faut retirer le 68000 de son support !!!!
    l’adaptateur port CPU->68000 a l’avantage de pouvoir décaler le Raspberry et d’y mettre un 3B+ sans problème (c’est ce que j’ai fait sur mon 2000, voire ma vidéo 😉 )


    – Pour le 600 il faut un PiStorm pour le 600 (et il en exits pas mal de forme)

    Il exits aussi pour le 500 une version qui se connecte sur le port d’extension.

    Et il en existe encore bien d’autre type….

    Les images j’ai pris les 1ére trouvé sur le net !

    https://youtube.com/@stephbb75

    mikedafunk

    • Messages : 4694
    #369967

    les pdf de stef :
    SD_card_preparation-Emu68_FR.pdf
    Setting_up_P96-Emu68_FR.pdf

    Pistorm32 / A1200 à l’Amiga37 (1873 Mips!)

    ChromeBook ASUS - A1260/64 - http://mikedafunk.over-blog.org

    stephbb75

    • Messages : 541
    #369978

    Pistorm32 / A1200 à l’Amiga37 (1873 Mips!)

    HA il l’a emporté finalement, il ne savais pas encore en fin de semaine 🙂
    Mais bon, faut pas trop s’emballer il ne seras surement pas dispo de suite 😉

    Je sans qu’il vas être assaillie de demande a son retour, le discord vas être en ébullition …

    https://youtube.com/@stephbb75

    mikedafunk

    • Messages : 4694
    #370007

    ChromeBook ASUS - A1260/64 - http://mikedafunk.over-blog.org

    Mahen

    • Messages : 155
    #370008

    Ceux qui utilisent un PiStorm, vous gérez comment le basculement entre RTG/HDMI et OCS/RGB ? Commutation manuelle je suppose ?

    Accro de manière totalement déraisonnable à l'Amiga depuis 1993...

    mikedafunk

    • Messages : 4694
    #370010

    à moins d’avoir deux écrans 😉
    MacOS gérant les écrans étendus, cela fonctionne aussi avec shapeshifter / pistorm

    ChromeBook ASUS - A1260/64 - http://mikedafunk.over-blog.org

    __sam__

    • Messages : 3370
    #370013

    Oui, voir:

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    stephbb75

    • Messages : 541
    #370014

    Salut,

    Ceux qui utilisent un PiStorm, vous gérez comment le basculement entre RTG/HDMI et OCS/RGB ? Commutation manuelle je suppose ?

    Moi c’est manuel 😉

    Il faut savoir qu’il y a eu une tentative de pouvoir coupler un RGBtoHDMI au Pistrom (enfin au Raspberry) mais que cela n’a pas vraiment fonctionner (pour le moment ?)

    https://youtube.com/@stephbb75

    __sam__

    • Messages : 3370
    #370017

    Moi c’est manuel 😉

    Bonjour Manuel !

    /me à la ramasse.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    __sam__

    • Messages : 3370
    #370033

    Tiens, c’est pas quake pour une fois 🙂

    Ca a l’air pas mal fluide.

    https://aminet.net/package/game/shoot/pcexhumed

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    Sethghost

    • Messages : 389
    #370042

    Tiens, c’est pas quake pour une fois

    Apparemment, il y a Quake 2 🙂 (c’est moche en 2022 la 3D texturée de 1997) qui est plutôt fluide avec emu68 et cafeineOS, emu68 suffisamment au point pour lancer des Aros 68k.

    Du coup les simulations néo-retro de Microprose software deviennent possiblement adaptables sur un amiga 500.
    https://store.steampowered.com/app/1347550/Tiny_Combat_Arena/
    https://store.steampowered.com/app/1489630/Carrier_Command_2/

    Vite, un panneau solaire.

    stephbb75

    • Messages : 541
    #370168

    Salut,

    J’ai testé la carte VlabMotion de font en comble, sur mon 2000 sous Emu68 cela fonctionne mais pas très bien 🙁

    La carte en elle même fonctionne en acquisition sans aucun problème.
    En lecture il y a un problème de buffer overflow, même avec 400Mo de buffer. je soupçonne un problème de transfert PI->ZorroII. Ou alors un problème logiciel peut être ?

    Quand a MovieShop, la version 3.0 acquisition ok, découpe ok, mais impossible de faire le drag sur la time line d’une séquence. Donc montage impossible.

    La version 4.8 acquisition ok, découpe ok, montage OK mais production impossible, guru à chaque fois !
    Je soupçonne l’utilisation du FPU qui ne fonctionne pas à 100% sous Emu68, il manque une instruction je ne sais plus laquelle.

    La version 4.9 elle fait des guru aléatoire….

    Voili voilou, je ne peut donc pas « encore » faire de montage sur le 2000 avec le Pi.
    Il faudrait que je teste sous Mushashi … mais pas tout de suite!
    Il faudrait que je refasse les tests avec un OS 3.1 par exemple, les problèmes peuvent peut être venir du 3.2.1 ?

    Peut être plus tard avec les future version 🙂

    https://youtube.com/@stephbb75

    stephbb75

    • Messages : 541
    #370169

    Salut,

    Je suis un homme heureux, grâce au PiStorm j’ai récupérer les données des disques durs de mon 1er A500 🙂
    Avec mon 1er A500 j’avais un GVP HD8+ avec 2Mo de mémoire et un DD.
    Par la suite j’ai mis un second DD en externe (purée le montage que j’avais fait !!!).

    J’ai donc ressortis mon 1er A500 et le GVP, déjà tout fonctionne (une vidéo un jour !)
    Donc sur mon 500 avec le PiStrom sous Emu68 j’ai branché le GVP, il faut avant faire une petite modif dans le fichier cmdline.txt et mettre z2_ram_size=0, pour ne pas utiliser le Z2 et laisser donc le GVP fonctionner.
    Il faut ensuite mettre dans le répertoire « Expansion » le fichier « gvpscsi ».

    Et la boot (boot pas sur le GVP, mais j’ai peut être fait une fausse manip, il faudrait que je vérifie) sur le Pi, et je vois bien apparaitre les partitions du disque dans leHD8+ 🙂

    J’ai donc récupérer tout le contenu de mes 2 disques d’époque 🙂

    Et je doit bien avouer que la vitesse de lecture sur le HD8+ est rapide (bien plus que sur mon 500 de base) c’est marrant.
    Bien sur je ne vais pas le laisser sur la machine, c’était juste pour récupérer les données.

    le montage (second DD)

    La copie

    https://youtube.com/@stephbb75

    mikedafunk

    • Messages : 4694
    #370176

    Que d’aventures Amigaesques Steph !
    Et en plus ça fini bien ^ ^
    Chouette tu vas pouvoir nous régaler avec le contenu de tes disques

    ChromeBook ASUS - A1260/64 - http://mikedafunk.over-blog.org

14 sujets de 16 à 29 (sur un total de 29)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Le PiStorm [infos et documentation]

Amiga Impact