Test PiStorm et Emu68

10 sujets de 76 à 85 (sur un total de 85)

  • stephbb75

    • Messages : 595
      #370783

      Salut @DarkN3m0,

      Tu est bien avec Emu68 ?

      Tu a tout sur cette page :
      https://github.com/michalsc/Emu68/blob/master/docs/tutorials/P96_Setup.md

      Il faut déjà installer Picasso96 (aminet).
      Ensuite copier le fichier « emu68-vc4.card » dans les lib de picasso96.
      Puis modifier l’icon du moniteur installé par picasso96.
      Puis pour fini configurer Picasso96Mode.

      https://youtube.com/@stephbb75

      DarkN3m0

      • Messages : 64
        #370853

        hello

        c’est bon j’ai trouvé

        en fait c’est l’interface et le processus de création des modes qui hyper non intuitif 🙂

        Merci

        je m’éclate avec le PISTORM !

        C’est génial ce truc !

        Amiga coder (AMOS PRO, 68k Asm-One)
        A1200 Blizzard MKIV @ 50MHZ, A500+ 2MO CHIP PISTORM
        A1000 Vampire, A2000 SCSI 8MO GVP- Zulu SD - Buddha IDE
        C64, CPC 6128, ZX Spectrum 48Ko

        __sam__

        • Messages : 3442
          #370883

          Au fait si vous cherchez des PI à pris normal pour le PIStorm, on peut en trouver à partir de ce site: https://rpilocator.com/

          Samuel.

          Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
          A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
          A500 Vampire V2+ ^8^ 🙂
          (mais aussi TO8, TO8D, TO9. Groupe PULS.)

          DarkN3m0

          • Messages : 64
            #370884

            a savoir que les pi3 B+ fonctionnent aussi

            Amiga coder (AMOS PRO, 68k Asm-One)
            A1200 Blizzard MKIV @ 50MHZ, A500+ 2MO CHIP PISTORM
            A1000 Vampire, A2000 SCSI 8MO GVP- Zulu SD - Buddha IDE
            C64, CPC 6128, ZX Spectrum 48Ko

            stephbb75

            • Messages : 595
              #370886

              Pour le PiStorm avec Emu68, tous les Pi pourront être utilisé 🙂
              Bon pas encore pour les Pi4 et CM4 mais cela ne devrais pas tarder.
              Sinon 3A, 3B, W cela fonctionne.

              Au fait si vous cherchez des PI à pris normal pour le PIStorm, on peut en trouver à partir de ce site: https://rpilocator.com/

              Oui mais il faut être rapide quand il y a du stock, cela part très très vite 🙁

              https://youtube.com/@stephbb75

              Xanxi

              • Messages : 1267
                #370888

                Que se passe t il normalement au démarrage du pistorm?

                J’ai essayé en utilisant une interface externe Lazarus un pistorm que j’avais reçu cet été, complet et configuré avec sa SD et son RPI3A+, mais je reste figé sur un écran à logo avec une autruche.
                A moins que le Lazarus n’arrive pas à désactiver l’accélérateur interne en place (TF536 lors du test).

                100% Amiga Classic
                BOING!!!!

                __sam__

                • Messages : 3442
                  #370889

                  Pour le PiStorm avec Emu68, tous les Pi pourront être utilisé 🙂

                  Encore faut-il non seulement que ca rentre, mais qu’on puisse refermer le boitier sans soucis.

                  En CM4 ca doit carrément dépoter question perfs.

                  Samuel.

                  Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
                  A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
                  A500 Vampire V2+ ^8^ 🙂
                  (mais aussi TO8, TO8D, TO9. Groupe PULS.)

                  DarkN3m0

                  • Messages : 64
                    #370891

                    Pour le PiStorm avec Emu68, tous les Pi pourront être utilisé 🙂

                    Encore faut-il non seulement que ca rentre, mais qu’on puisse refermer le boitier sans soucis.

                    Pour un 2000 ou 1000 par exemple

                    En CM4 ca doit carrément dépoter question perfs.

                    OUI le CM4 serait l’ideal

                    Amiga coder (AMOS PRO, 68k Asm-One)
                    A1200 Blizzard MKIV @ 50MHZ, A500+ 2MO CHIP PISTORM
                    A1000 Vampire, A2000 SCSI 8MO GVP- Zulu SD - Buddha IDE
                    C64, CPC 6128, ZX Spectrum 48Ko

                    flaco

                    • Messages : 66
                      #370892

                      A moins que le Lazarus n’arrive pas à désactiver l’accélérateur interne en place (TF536 lors du test).

                      Je peux me tromper mais le lazarustorm ne désactive pas le CPU interne, il faut le retirer.

                      De plus peu d’accélérateurs utilisent en entrée les signaux de « Bus arbitration » pour se désactiver lorsqu’un autre accélérateur serait connecté au bus (et d’ailleurs dans ce cas lequel devrait alors avoir la priorité ?!). Les TF5xx ne doivent pas faire exception. Aussi il faut n’en installer qu’un seul à la fois sinon ils vont accéder au bus en même temps et soit ça ne va pas marcher, soit cela pourrait même griller certains de leurs signaux en sortie.

                      => Donc dans la plupart des cas il faut retirer tout autre CPU ou accélérateur (sauf lorsque ce n’est pas possible comme sur 600 et 1200 ou lorsque la doc de l’accélérateur l’indique clairement – pub : https://github.com/f1ac0/PistormX/tree/main/PistormX-68k).

                      je reste figé sur un écran à logo avec une autruche.

                      C’est pas une autruche c’est un émeu… Emeu68.
                      C’est l’image affichée par Emu68 sur sa sortie RTG avant qu’elle soit activée par l’OS ou une application.
                      S’il reste à l’écran c’est que ton Emu68 a démarré et soit il fonctionne et l’application (Workbench sur le HDD ou disquette) utilise la sortie vidéo de l’amiga, soit comme le reste de ton post le laisse penser ton CPU pistorm a des problèmes pour causer au chipset de l’amiga et démarrer correctement.

                      stephbb75

                      • Messages : 595
                        #370895

                        Salut,

                        Comme dit par @flaco il faut retirer le CPU, par exemple sur 2000 si tu met le PiStrom sur le slot CPU il faut retirer les 68000 de la machine d’origine. (et même l’inverse, si tu le met à la place du CPU et que tu a une carte accel dans le slot CPU cela ne fonctionne pas)
                        Je suis presque sur que cela ne fonctionne pas une carte accel de mis sur la machine.

                        Par contre pour la carte LAZARUSTORM il faut modifier un cavalier sur le 500:
                        Les paramètres de cavaliers d’origine pour l’adaptateur LAZARUSTORM, testés avec deux processeurs 68000 sont : VPAJP 2-3 et BRJP ouvert.
                        https://github.com/arananet/LAZARUSTORM

                        https://youtube.com/@stephbb75

                      10 sujets de 76 à 85 (sur un total de 85)

                      • Vous devez être connecté pour répondre à ce sujet.

                      Forums AmigaOS, MorphOS et AROS Général Test PiStorm et Emu68

                      Amiga Impact