| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de Guibrush Illustration du profil de bigdan




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Actualités


   [MOS] MorphOS 3.6
   | 27 juin 2014 | Logiciels

logiciels

L’équipe de développement de la MorphOS Team est fier d’annoncer la disponibilité immédiate de MorphOS 3.6. Cette version fournit une des fonctionnalités les plus demandées : le support du Wi-Fi intégré dans les système Apple fonctionnant sur le chipset Broadcom BCM43.

De plus, MorphOS étend son support vers de nouveaux chipsets graphiques de la série R400 ouvrant la compatibilité avec les cartes Radeon X800Pro et FireGL X3. Egalement, cette dernière version de MorphOS permet aux possesseurs d’ordinateur portable de définir des modes d’écran personnalisés et fournit des modes par défault pour les écrans de très hautes résolutions.

Concernant l’amélioration de l’interopérabilité, MorphOS 3.6 fournit de nouveaux outils comme : un nouvel handler système basé sur SMBFS permettant l’accès aux fichiers depuis les périphériques réseaux avec support 64 bits intégré, un serveur VNC permettant le contrôle de machine MorphOS avec ou sans affichage, un client Synergy offrant le partage du clavier et de la souris avec d’autres ordinateurs.

Comme d’ordinaire, MorphOS 3.6 inclut un grand nombre d’améliorations et de corrections de bug. Pour une liste plus complète de ces changements, veuillez consultez la ‘release notes‘.

Il est conseillé aux nouveaux utilisateurs de lire avec attention le guide d’ installation et de dépannage avant de tenter l’installation de MorphOS pour la première fois. Les utilisateurs réguliers peuvent mettre à jour en suivant la procédure habituelle. Il est cependant également conseillé de lire les guides.

MorphOS 3.6 est disponible en téléchargement ici.




Les commentaires appartiennent à leurs auteurs.
Nous ne sommes pas responsables de leur contenu.


Auteur Conversation
Screetch Posté le 27 juin 2014

Photo du profil de Screetch

C’est quoi cette histoire de client Synergy, comment cela fonctionne ? Cela a l’air bigrement intéressant !



gibs_ Posté le 27 juin 2014

Photo du profil de gibs_

Content 🙂



Highlander Posté le 27 juin 2014

Photo du profil de Highlander

J’avais utilisé Synergy entre mon PC et mon MAC au boulot.
J’avais branché côté PC mon clavier et ma souris. L’écran du PC à gauche, celui du MAC à droite. Dès que j’atteingnais l’extremité droite de l’écran, hop, le clavier/souris fonctionnait sur le MAC.
Ca donne la même chose qu’un dual screen sur une machine si vous voulez !
Je vous laisse imaginer le nombre de combinaison qu’on peut faire entre plusieurs machines ^^’

Trève de blabla, faut que j’installe cette màj, vite !!

Merci la MOS Team 🙂



Jul Posté le 28 juin 2014

Photo du profil de Jul

J’ai décidé, avec la témérité qui me caractérise, de vous laisser essuyer les plâtres… Si vos configurations n’explosent pas, je ferai la mise à jour d’ici quelques jours. 😉



K-L Posté le 28 juin 2014

Photo du profil de K-L

WiFi fonctionnel sur mon iBook : content !! 🙂



athlonet68 Posté le 28 juin 2014

Photo du profil de

Mise à jour faite sur mon Peg2, rapide et indolore!



stefff285 Posté le 28 juin 2014

Photo du profil de stefff285

mise a jour faite sur mon quicksilver a 3h du mat

pas entièrement testé , je vais me mettre a regarder tout ca

merci la power moprhos team !!

et pourquoi pas /mode troll la chanson officielle de morph OS par les paula powered ? /mode troll off

bref superbe



madmin Posté le 29 juin 2014

Photo du profil de

Merci Morphos Team !!!

3.7 = support exFat ? (ou cela existe déjà ?)

#madmin my mind Amigaaaaaaaa !



Get27 Posté le 29 juin 2014

Photo du profil de Get27

Installé fraichement et quelques tests rapides :
– bug de l’écran de veille « feathers » avec les R300 corrigé
– toujours les problèmes de couleurs en plein écran (AVP, Wolfenstein) avec les R300
– les panels ne sont toujours pas bloqués
– retour d’OWB 1.23 (il faut retélécharger la 1.24, c’est dommage).
– smbfs : pas de différence visible à l’utilisation par rapport à la version 68k que j’utilisais jusqu’à maintenant (débit de 700-800ko/s du nas vers la ram).
– Support R400 : le logo de boot s’affiche correctement avec une X800Pro reflashé mais le bureau est brouillé = inutilisable.



Tcheko Posté le 29 juin 2014

Photo du profil de Tcheko

@Get27
– Pour OWB, le script d’installation teste la version installée. Cela n’aurait donc pas du installer la version 1.23.
– Pour SMBFS, une version PPC ne fera pas aller le réseau plus vite qu’avant. Le gain éventuel du code natif est ‘perdu’ avec la latence du réseau.
– Pour le support R400 : seules les cartes originales et non flashées sont supportées.



Get27 Posté le 29 juin 2014

Photo du profil de Get27

– Pour OWB, il y a bien eu un retour à la version 1.23, script ou pas (bug?). D’ailleurs, pourquoi ne pas avoir mis la 1.24 directement (sortie en avril) ?
– SMBFS : maintenant que c’est un élément système, j’espère qu’il sera amélioré.
– Pour le support R400, c’est comme pour les R300, il est dit que les problèmes proviennent du reflashage et quelques versions plus tard, on se rend compte que la vérité est ailleurs… Attendons…
http://amigaga.chez-alice.fr/morphos/bitmaps/morphos36_rx800pro.jpg
(Grunch qui se lance au boot)



henes Posté le 29 juin 2014

Photo du profil de henes

MorphOS SMBFS port including *64*-*bit* *I/O* support.
C-à-d que le principal intérêt est la gestion des fichiers de plus de 2 Go.



lunaticguy Posté le 29 juin 2014

Photo du profil de amidamiga

La première bonne nouvelle de la semaine ! ! !



thefab Posté le 30 juin 2014

Photo du profil de thefab

en me replongeant dans mos, j’en profite pour jeter un oeil aux nouveautés et aux trucs que j’ai raté, et je vois plusieurs choses :

lua.library
sqlite.library

quelqu’un a des infos sur leur utilité/incidence ?

et je pense que je vais bien apprécier le serveur vnc intégré (même si c’était déjà possible avant malgré mes déboires :p) et le client synergy 🙂



Pseudaxos Posté le 30 juin 2014

Photo du profil de

Wifi fonctionnel sur mon MacMini 🙂



serge Posté le 5 juillet 2014

Photo du profil de serge

c’est super de retrouver mon économiseur d’écran Feathers 100 pour 100 fonctionnel.
Aussi content de ne plus avoir a mettre ma carte PCMCIA pour avoir du wifi.

Vais de ce pas faire mumuse avec synergy 😉



serge Posté le 5 juillet 2014

Photo du profil de serge

scube remarche aussi 🙂 . Enfin, presque car il reste encore des petits bugs.



Murakami Posté le 10 juillet 2014

Photo du profil de Murakami

Moi aussi, j’ai un MacMini sous MorphOS v3.6. Comment faut-il s’y prendre pour activer le Wifi ? Quel utilitaire le gère ?



Murakami Posté le 10 juillet 2014

Photo du profil de Murakami

Bon, j’ai trouvé dans Interfaces Réseau, j’ai coché wl0, il m’a bien détecté mon routeur. J’ai cliqué sur Connecter (la petite led en face est verte donc je suppose que c’est connecté). Mais toujours impossible de surfer avec OWB. Je suppose qu’il faut que je renseigne ma clé WEP quelque part, mais où ?



Daff Posté le 10 juillet 2014

Photo du profil de Daff

Murakami : normalement la clé est demandé lors du premier clic sur « Connect » ou un truc comme ça.

Il faut aussi sauver tes changements puis redémarrer la machine.

Et pendant que tu y es, ajoute le module de barre de titre « Wireless » afin de visualiser l’état de ton réseau Wifi (ici, il met un certain temps à se connecter).



Murakami Posté le 10 juillet 2014

Photo du profil de Murakami

Non, la clé ne m’a pas été demandée, même après un reboot.
Et où je le trouve le module dont tu parles ?



Highlander Posté le 10 juillet 2014

Photo du profil de Highlander

Tu positionnes ton pointeur tout en haut à droite de l’écran et ensuite :

> clic droit sur le gadget de cycle d’écran
> menu « Modules »
> sous menu « Wireless »

Ca te fera apparaître l’outil dans ta screenbar !



henes Posté le 10 juillet 2014

Photo du profil de henes

Le WEP (qui revient à n’avoir aucune encryption) n’est pas et ne sera peut-être jamais supporté par l’interface graphique de configuration.
Il y a par contre certainement moyen de le faire à la main en éditant le fichier de config de wpasupplicant.



Tcheko Posté le 11 juillet 2014

Photo du profil de Tcheko

Configurer le point d’accès WIFI en WPA2 PSK. Le WEP protège autant qu’un mouchoir au fond du slip par jour de chiasse. Comme le dit henes, le WEP n’est pas supporté par configuration graphique. Il doit être possible cependant de le faire dans le fichier de configuration du wifi. Ceci dit, je n’ai pas la moindre idée d’où il se trouve et quoi écrire…

WPA2 PSK.








Haut de page 

Copyright © 2004-2017 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!