Dual Kick 3.1/1.3 A500 (27C800 + 12F629)

15 sujets de 31 à 45 (sur un total de 87)

  • cedric731

    • Messages : 164
    #255914

    merci les gars.

    Moi aussi la rom en 2.04 fonctionne nickel mais la 3.1 c’est une autre affaire. Il semble qu’il faut ajouter un pack de résistances sur le 500 en RP106 et RP107 comme décrit ici:

    http://eab.abime.net/showpost.php?s=cf3c09a8854764e2358927b3ff5c5cad&p=540776&postcount=332

     

    Fuwyfun

    • Messages : 502
    #255918

    @cedric731 :

    de mémoire c’était une opération à faire sur le rev5.

    Le mieux pour toi c’est que quelqu’un de ton entourage te prête un 3.1 pour A500/600/2000  histoire que tu testes.

    A500 rev. 6a mod JP2/JP7A - MC68010P8 - Extension mémoire 1.5Mo Power Computing PC502 - MTEC AT500 - KS 1.3/3.1 - 1Mo Chip - 1Mo Slow - 8Mo Fast - CF 2Go - Classic WB 2.1 Amiga Green Alien Edition - GoteK HxC+KMTech BuzzBoard Lite+LCD 16x2+Rotary+switch DF0/DF1

    A600 - Vampire 600 V1 core 2000_83_v3 ([email protected]/64Mo Fast 32 bits) - 2Mo Chip (A604n) - CF 4Go 133x - Kickstart 1.3/3.1 (27C800+12F629 Switch par Soft Reset) - WB 3.1 Classic Lite - membrane clavier neuve - NEC Multisync LV15m

    cedric731

    • Messages : 164
    #255920

    Merci Fuwyfun, tu penses à une rom officielle? car j’ai une rom gravée en 3.1, elle est reconnue au boot mais les freeze et guru apparaissent aléatoirement soit au démarrage du systeme ou dans le WB.

    Fuwyfun

    • Messages : 502
    #255925

    Pas forcément une officielle. Mais une qui ne pose aucun problème chez un pote.

    Après si tu prends une ACA500, il y aura le 1.3 et le 3.1 dans le firmware de la carte 🙂

    A500 rev. 6a mod JP2/JP7A - MC68010P8 - Extension mémoire 1.5Mo Power Computing PC502 - MTEC AT500 - KS 1.3/3.1 - 1Mo Chip - 1Mo Slow - 8Mo Fast - CF 2Go - Classic WB 2.1 Amiga Green Alien Edition - GoteK HxC+KMTech BuzzBoard Lite+LCD 16x2+Rotary+switch DF0/DF1

    A600 - Vampire 600 V1 core 2000_83_v3 ([email protected]/64Mo Fast 32 bits) - 2Mo Chip (A604n) - CF 4Go 133x - Kickstart 1.3/3.1 (27C800+12F629 Switch par Soft Reset) - WB 3.1 Classic Lite - membrane clavier neuve - NEC Multisync LV15m

    cedric731

    • Messages : 164
    #255926

    ok pour l’aca 500 ça peut le faire aussi sinon y’a la vampire qui sera pas mal aussi. Si un jour tu tests une eprom en 3.1 sur 500 et que tu as des pb fait le moi savoir 🙂 thanks!

    X-cAlibur

    • Messages : 339
    #255928

    Encore une fois, à part la demo je n’ai pas de souci sur une 6A moi.
    Ton 500 n’aurait pas besoin d’un capkit des fois ?

    cedric731

    • Messages : 164
    #255929

    J’ai changé les condos justement et c’est idem, tu pourrais regarder si tu as les resistances en RP106 et RP107, je les ai fléché sur cette photo:

    http://hpics.li/58294b4

    Merci

    Fuwyfun

    • Messages : 502
    #255930

    Je regarderai quand j’aurais l’occasion de rouvrir le 500.

    Je suis actuellement sur une restauration de 600, et j’ai une femme LOL.

    EDIT : reçu mon bouton poussoir NO pour le reset, je vais pouvoir finaliser ce week end le projet dual kick 3.1/1.3 A600 (27C800 + 12F629), puis j’attends la membrane clavier et je referme le tout 😀

    A500 rev. 6a mod JP2/JP7A - MC68010P8 - Extension mémoire 1.5Mo Power Computing PC502 - MTEC AT500 - KS 1.3/3.1 - 1Mo Chip - 1Mo Slow - 8Mo Fast - CF 2Go - Classic WB 2.1 Amiga Green Alien Edition - GoteK HxC+KMTech BuzzBoard Lite+LCD 16x2+Rotary+switch DF0/DF1

    A600 - Vampire 600 V1 core 2000_83_v3 ([email protected]/64Mo Fast 32 bits) - 2Mo Chip (A604n) - CF 4Go 133x - Kickstart 1.3/3.1 (27C800+12F629 Switch par Soft Reset) - WB 3.1 Classic Lite - membrane clavier neuve - NEC Multisync LV15m

    cedric731

    • Messages : 164
    #255932

    yes merci si vous pouvez regarder « à l’occasion » bien sûr.  J’ai les même contraintes que toi 🙂 Ah il est loin le temps de nos 15 ans on avait le temps !!

    ps:j’arrete de polluer votre topic 🙂

    X-cAlibur

    • Messages : 339
    #255936

    Je suis au taf ced, ça va être chaud.
    Par contre regarde mon post initial, il y a une vue générale de ma CM.
    Il n’y a rien à cet endroit.

    Fuwyfun

    • Messages : 502
    #255937

    @cedric731 : à 15 ans (1990), mon temps libre était dédié à allumer mon A500 que j’ai encore maintenant pour jouer à Kick Off 2, il ne me serait jamais venu à l’idée à l’époque d’ouvrir la bébête 🙂

    A500 rev. 6a mod JP2/JP7A - MC68010P8 - Extension mémoire 1.5Mo Power Computing PC502 - MTEC AT500 - KS 1.3/3.1 - 1Mo Chip - 1Mo Slow - 8Mo Fast - CF 2Go - Classic WB 2.1 Amiga Green Alien Edition - GoteK HxC+KMTech BuzzBoard Lite+LCD 16x2+Rotary+switch DF0/DF1

    A600 - Vampire 600 V1 core 2000_83_v3 ([email protected]/64Mo Fast 32 bits) - 2Mo Chip (A604n) - CF 4Go 133x - Kickstart 1.3/3.1 (27C800+12F629 Switch par Soft Reset) - WB 3.1 Classic Lite - membrane clavier neuve - NEC Multisync LV15m

    cedric731

    • Messages : 164
    #255938

    @X-cAlibur:oui effectivement.

    @Fuwyfun:J’avais à peu près le même age que toi et effectivement j’avais le temps de … JOUER à mon 500 aussi, je ne l’aurais jamais ouvert. Quelle belle époque 😉 (je me rappelle d’ailleurs de monkey 2 avec ces 13 disquettes!)

    Fuwyfun

    • Messages : 502
    #255940

    Monkey2 et ses 13 disquettes? c’est fini! maintenant c’est WHDLoad sur le 500 ou le GoteK sur le 600 😀 Vive le progrès!

    A500 rev. 6a mod JP2/JP7A - MC68010P8 - Extension mémoire 1.5Mo Power Computing PC502 - MTEC AT500 - KS 1.3/3.1 - 1Mo Chip - 1Mo Slow - 8Mo Fast - CF 2Go - Classic WB 2.1 Amiga Green Alien Edition - GoteK HxC+KMTech BuzzBoard Lite+LCD 16x2+Rotary+switch DF0/DF1

    A600 - Vampire 600 V1 core 2000_83_v3 ([email protected]/64Mo Fast 32 bits) - 2Mo Chip (A604n) - CF 4Go 133x - Kickstart 1.3/3.1 (27C800+12F629 Switch par Soft Reset) - WB 3.1 Classic Lite - membrane clavier neuve - NEC Multisync LV15m

    Fuwyfun

    • Messages : 502
    #255996

    Salut!

    Bon, je finalise le projet dual kick 3.1/1.3 A600 (27C800 + 12F629).

    J’ai reçu mon bouton NO, je n’ai pas encore tout rangé dans le boitier en attendant la membrane clavier.

    Tout marche nickel.

    Je relève deux problèmes peut être liés qui doivent avoir une solution :

    – que j’appuie court ou long sur le bouton, je reset ET je passe à l’autre kickstart.

    – au premier boot à froid, je suis sur le kickstart 1.3 (ne devais je pas être sur « celui du bas » le 3.1?).

    Une idée?

    A500 rev. 6a mod JP2/JP7A - MC68010P8 - Extension mémoire 1.5Mo Power Computing PC502 - MTEC AT500 - KS 1.3/3.1 - 1Mo Chip - 1Mo Slow - 8Mo Fast - CF 2Go - Classic WB 2.1 Amiga Green Alien Edition - GoteK HxC+KMTech BuzzBoard Lite+LCD 16x2+Rotary+switch DF0/DF1

    A600 - Vampire 600 V1 core 2000_83_v3 ([email protected]/64Mo Fast 32 bits) - 2Mo Chip (A604n) - CF 4Go 133x - Kickstart 1.3/3.1 (27C800+12F629 Switch par Soft Reset) - WB 3.1 Classic Lite - membrane clavier neuve - NEC Multisync LV15m

    X-cAlibur

    • Messages : 339
    #255999

    Le hard reset en restant sur le même kick, c’est appui > 3 secondes sur le 500.
    Comme je t’ai déjà dit, je n’ai aucun retour perso sur le 600 car je n’en ai pas.

    Pour ton autre souci, c’est bizarre.
    Tu es sur des soudures du pic ?
    Mon programme ne garde pas le dernier bios en mémoire.
    Je dirais mauvaise soudures sur le pic ou pôles sur le bouton reset inversés.

15 sujets de 31 à 45 (sur un total de 87)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Dual Kick 3.1/1.3 A500 (27C800 + 12F629)

Amiga Impact