| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de ACE Illustration du profil de GothDevil




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Emulation de Pegasos sous Mac OS X

Accueil Forums AmigaOS, MorphOS et AROS Émulation et autres OS Emulation de Pegasos sous Mac OS X

Ce sujet a 66 réponses, 11 participants et a été mis à jour par  anonyme, il y a 15 ans et 4 mois.

7 sujets de 61 à 67 (sur un total de 67)
1 4 5

Auteur Messages   
#15978 Re: Emulation de Pegasos sous Mac OS X
 le 13/06/2004 à 15:51


anonyme

Membre
  • Messages : 8164

Citation :

De plus, le connecteur AGP ne supporte pas certaines cartes (non conforme a la norme AGP 2.0).

C’est les cartes ou la bidouille pci< ->agp le problème ? ;)

Ni l’un ni l’autre.

Le port est conforme a la norme « AGP 2.0 ». Et surtout ou « voltage » que la carte utilise.

Voir la FAQ d’ATI a ce sujet.

http://www.ati.com/support/faq/agpchart.html

@lugduweb:

Oui, c’est sur. MorphOS sur Pegasos c’est pour les passionnées (ou les taré :-) ).

/me se revendique est un peu taré :-P

@leo:

Le coup du sans ventilo./consommation faible peut être un avantage dans certains cas… mais utiliser ca pour vendre un Pegasos à un particulier (utilisateur de pc/win) c’est à éviter je pense

La je suis pas d’accord. J’ai montré le silence de ma bécanne a une copine. Elle a été surprises et trés interressée.

Je pense que c’est un des rare avantages béton que la machine a, donc autant le mettre en avant.

Sinon, ca commence a dégénrer un peu ce thread :-(

@logo: c’est pas la peine de t’enflamer :-)

Je pense que Frodon et Jedi sont souvent la voie de la raison (mais pas tout le temps tout de même :-P )

Bye

#15979 Re: Emulation de Pegasos sous Mac OS X
 le 13/06/2004 à 15:53


logo

Participant
  • Messages : 1770

@nico

Don’t worry, I’m happy !

(G un Pegasos)

:-D

Peg2 (H.S.) - G4 1 GHz - 768 Mo RAM - Radeon 8500 128Mo 64 Mo - MorphOs 3.9
Mac mini - G4 1.42 GHz - 1 Go RAM - Radeon 9200 32 Mo - MorphOs 3.9
WinUAE 4.0.1 (350 SysInfo Mips, boing boing boing ball !)
Mist FPGA (68020_7.10 SysInfo MIPS AGA)
A1200 en cours de résurrection 😉
A500 Kickstart 1.3

#15980 Re: Emulation de Pegasos sous Mac OS X
 le 13/06/2004 à 16:15


anonyme

Membre
  • Messages : 8164

logo a écrit :

Sur Pegasos :

début jusqu’à la fin de la partie 3D :

conforme.

Ok.

Après jusqu’à la fin du disk1 :

Effets conformes mais musique légèrement hachée par moments.

Je suppose pendant l’animation du gros pavé « Desert Dream », qui tourne de plus en plus vite sur lui-même après (plan, puis cube)… ;)

Et le scrolling du texte vertical, après qu’ils aient buté le vaisseau, expliquant l’histoire, il est fluide ? (petites saccades ou grosses saccades ?)/

disk2 :

Effets tous conformes, encore quelques saccades dans la

zik mais plus rares que sur le disk1.

Ok.

Conclusion : les effets sont sans bug aucun,

Oui, c’est mieux ;)

biensûr en regardant attentivement on peut voir quelques petites saccades mais sur Pc également. Le son a souvent du mal à suivre, surtout lors des accès (virtuels) aux disquettes

Ah bon ?

Pour finir, histoire d’être conforme :

– Qu’elle fréquence pour le son ? en stéréo ?

– Qu’elle réso de la fenêtre d’affichage ? (ou plein écran ?)

– T’as moyen d’avoir le nombre de FPS d’affichage dans la fenêtre ? un framerate ou un truc du genre, quelle valeur ? :)

– Au final, ça te paraît aussi réactif que sur A500 ? :)

#15981 Re: Emulation de Pegasos sous Mac OS X
 le 13/06/2004 à 16:53


logo

Participant
  • Messages : 1770

petites saccades ou grosses saccades ?

Jamais grosses.

La fréquence est de 220150 Hz mode stéréo.

Le mode graphique est en plein écran à la résolution de 640*480.

Conclusion : si le son était mieux, ce serait parfait pour moi, sachant qu’aucune émulation n’est jamais parfaite.

Dans les jeux A500 le son a rarement de problèmes. Seuls Jim Power et un autre dont je n’arrive plus à me souvenir provoquent des sauts.

Finalement, sur Peg2-G4 je dirais qu’une version plus récente d’UAE pourrait très bien solutionner la chose, sachant qu’on en est vraiment pas loin.

Peg2 (H.S.) - G4 1 GHz - 768 Mo RAM - Radeon 8500 128Mo 64 Mo - MorphOs 3.9
Mac mini - G4 1.42 GHz - 1 Go RAM - Radeon 9200 32 Mo - MorphOs 3.9
WinUAE 4.0.1 (350 SysInfo Mips, boing boing boing ball !)
Mist FPGA (68020_7.10 SysInfo MIPS AGA)
A1200 en cours de résurrection 😉
A500 Kickstart 1.3

#15982 Re: Emulation de Pegasos sous Mac OS X
 le 13/06/2004 à 17:19


anonyme

Membre
  • Messages : 8164

Ok, merci pour ces précisions.

A mon avis, les résultats sont les mêmes qu’ici, avec MaxUAE sur MacOSX (G4 à 1 GHz aussi), que j’ai installé du coup (depuis hier ;).

Tout ce que tu m’as dit, je le retrouve ici, avec pile-poil les mêmes réglages. 640 x 480 en plein écran. Sauf pour le son, j’ai mis 16 bits 44100 Hz stéréo (rem : ça ne change rien par rapport au 22050 Hz chez moi, pas plus de décrochages en 44100 qu’en 22050).

Même type de saccades uniquement dans certains scrollings (jamais trop grosses, mais jamais ultra fluides comme sur A500). Dans les autres effets / anims, ça se voit moins, pour ne pas dire pas du tout.

Pas encore vu de bugs dans les effets (qui marchent pas ou mal). Tout est bien émuler à priori.

Le son ne décroche pas, sauf exceptions extrêmes (apparemment les mêmes que toi dans la Desert Dream : très très grosses anims à l’écran avec le max de couleurs). Par contre ici, le son ne décroche jamais pendant les « chargements virtuels sur disk »…

C’est vrai qu’on peut dire que c’est plutôt bons comme résultats pour tout ce qui est d’émuler de l’A500 ECS (démos & jeux). Mais certainement pas excellent, loin de la perfection équivalente sur A500.

Pour finir, à mon avis on est loin d’avoir toujours les mêmes résultats, aussi bons, pour tout ce qui est A1200 AGA (par exemple les grosses démos), surtout avec un G4 à 1 GHz… chuis sûr que ça doit être catastrophique dans certains cas, sans parler des problèmes d’émulation. Je ferai qlq tests…

:)

Sur ce, je vais voter ;)

#15983 Re: Emulation de Pegasos sous Mac OS X
 le 13/06/2004 à 17:24


logo

Participant
  • Messages : 1770

Il fallait lire 22050 biensûr et pas 220150, mon doigt a glissé.

Sur ce, je vais voter ;)

Pas d’erreur, hein !

;-)

Peg2 (H.S.) - G4 1 GHz - 768 Mo RAM - Radeon 8500 128Mo 64 Mo - MorphOs 3.9
Mac mini - G4 1.42 GHz - 1 Go RAM - Radeon 9200 32 Mo - MorphOs 3.9
WinUAE 4.0.1 (350 SysInfo Mips, boing boing boing ball !)
Mist FPGA (68020_7.10 SysInfo MIPS AGA)
A1200 en cours de résurrection 😉
A500 Kickstart 1.3

#15984 Re: Emulation de Pegasos sous Mac OS X
 le 13/06/2004 à 17:26


anonyme

Membre
  • Messages : 8164

;-)


7 sujets de 61 à 67 (sur un total de 67)
1 4 5

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · Amigaouf a l'Amiga 34 il y a 46 minutes
 · Goex Drive pour Amiga 1200 il y a 52 minutes
 · MorphOS 3.12 disponible il y a 8 heures et 51 minutes
 · raspberry pi ami amiga os 4 il y a 9 heures et 51 minutes
 · HC508 installation système il y a 12 heures et 22 minutes
 · [Réparation] Plastique fissuré ou cassé il y a 12 heures et 47 minutes
 · L'histoire Amiga de Team 17 il y a 13 heures et 41 minutes
 · Ami2PC Amiga USB transfer tool PREORDER il y a 13 heures et 48 minutes
 · [RECHERCHE] Picasso iv il y a 13 heures et 48 minutes
 · Alchimie treize il y a 14 heures et 1 minute





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!