Identification et expiration du cookie

13 sujets de 1 à 13 (sur un total de 13)

  • iFrodo

    • Messages : 407
    #73

    Bonjour,

    Juste une petite remarque, le cookie qui retient le login/pass semble s’expirer très rapidement.

    Ce qui fait que si on quitte AI quelques minutes, on se voit obliger de se ré-identifier, bien qu’on ai selectionner l’option « retenir ».

    Donc mon cher SteaG, pourrais tu voir pour que le « retenir » marche comme il le faisait avant sur l’ancien site? :)

    Merci par avance :)

    A+

    Le fameux Hobbit

    Admin

    SteaG

    • Messages : 277
    #10981

    Ouip, je l’avais remarqué ce bug-ci ;).

    Niffo

    • Messages : 603
    #10982

    Même pb ici ;)

    D’autre part, je suis passé en mode « Emboité » et je ne parviens plus à passer en « A plat » par défaut.

    Lou

    • Messages : 115
    #10983

    ctrl enter , sous opéra , et ca rulez pas mal :)

    en attandant, le temps de modifié 2 ou 3 ptits truc sur le nouveau moteur moi j’trouve qu’il est joli tout beau et bien pratique.

    Lou

    • Messages : 115
    #10984

    [off topic] (le premier?:)

    Frodon, comment qu’il est bo to avatar, je t’avais à peine po reconnu :)

    Sur le prochain moteur php on aura droit au toucher et aux odeurs des pieds poilu du Frodo :) vivement !

    OcineL

    • Messages : 45
    #10985

    Oauis !!!! AI Rulez !!!!!

    anonyme

    • Messages : 8165
    #10986

    Viva Aïe Impact!!!

    /me ki va rentrer chez lui pour boire un bon grog et dormir (^^)

    Admin

    BatteMan

    • Messages : 5821
    #10987

    Tiens, il me semble que le soucis d’expiration vient d’être corrigé, j’ai pas eu besoin de remettre mon pass alors que j’avais quitté et relancé IBrowse (avant, je devais le faire)…

    Attendons confirmation du big boss :-D

    /me vénère SteaG et le boulot qu’il fait pour nous.

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    iFrodo

    • Messages : 407
    #10988

    Bonjour,

    Yep j’ai effectivement l’impression que c’est réglé

    MERCI STEAG!!!

    A+

    Le fameux Hobbit

    bLa

    • Messages : 1666
    #10989

    heu, pas moi la, ou alors, c un pb de conf de mon navigateur …?

    ha si en fait j’étais bloqué sur le .com, c pour ça !

    Tex

    • Messages : 444
    #10990

    hmm, c bizare, quand j’arrive sur le site, je suis pas identifié, par contre, il suffit que je change de page sur le site (voir meme revenir sur l’accueil en cliquant sur le lien accueil) pour etre identifié.(le tout en .org)

    doit y avoir un probleme de session_cache.

    Fridou

    • Messages : 1295
    #10991

    Bizarre, je suis toujours entrain de taper mon mot de passe à chaque fois, je coche pourtant la case, je suis sur IE 6 et sur XP pro….

    Cordialement - Amigalement
    Fridou
    1- A1200 desktop + blizzard 1260 avec Indivision MK2 + adaptateur SD avec carte Sandisk de 16 GO + OS3.9BB2 et AKreal 9
    2- A1200 tour XTREM BOX + blizzard 1260 avec mediator + spider2 + 3dfx Voodoo et OS3.9 BB4
    3- Pegasos I (1ère carte mère) New Tour Gaming avec MorphOS 2.7 enregistré et 1GO ram
    4- Amiga CD32 et divers jeux (Oscar, Dennis, Zool, Chuck Rock II, James Pond, Alfred Chicken, Fire and Ace, Putty, Sencible Soccer et Superfrog)

    Lou

    • Messages : 115
    #10992

    une étoile = aspirant !

    mouahaha

    à quand le salut militaire ? :)

13 sujets de 1 à 13 (sur un total de 13)

  • Vous devez être connecté pour répondre à ce sujet.

Forums Amiga Impact Contenu Identification et expiration du cookie

Do NOT follow this link or you will be banned from the site!