[TABLEAU] perf WinUAE

15 sujets de 31 à 45 (sur un total de 71)

  • Giants

    • Messages : 4171
    #362705

    Désolé k1200rs21 mais, impossible de prendre en compte ton test.
    Il faut bien relire le thread depuis le début pour comprendre ce que l’on cherche à faire.
    Ce n’est pas un concourt de qui à la plus grosse perf 🙂

    Impossible à prendre tes chiffres car :
    – Tu n’utilises pas les fichiers de conf que l’on a donné. (c’est marqué aussi)
    – Tu ne donnes pas toutes les infos demandées. (ram, kickstart version exact, etc… voir plus haut, c’est marqué)

    Nouveau tableau avec test sur d’autres machines.
    Encore une fois, bien pensé à prendre les derniers fichier de conf.

    **Voir image sur 1er Lien de ce Thread

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Bwah Bwah

    • Messages : 234
    #362709

    @stephbb75

    La MMU c’est pas forcement util, je ne suis pas sur que son émulation soit top, je pense que cela ralentis plus qu’autre chose. (c’est mon point de vue avec mes tests, mais je peut me tromper !)
    Mais si vous jouer avec les valeurs dans Chipset, la vous aller tout dérégler.

    C’était bien le but de  » mes  » deux configs. Plier WinUae pour rester réaliste par rapport à une vraie machine. Parce que tout ce qui est au JIT est appréciable mais peu réaliste ( sauf avec les dernières sorties hard )

    Seulement là, que cela soit avec un core2duo à 2Ghz ou bien un core i7 à 3.6Ghz (dans les deux cas, un seul thread est utilisé pour l’émulation, nous sommes bien d’accord sur ce point ), nous sommes bloqués à environ 0.34 A4000 25Mhz au cycle.

    Je pensais que le facteur bridant était ma vieille config mais cela ne semble pas être le cas. La config est effectivement cyclée à 28Mhz. Mais pour le 4000, sur un i7 je m’attendais à au moins (+-) à un 1:1 ( sans les bonnes vitesses).

    J’ai réfléchi aux causes possibles ( j’irai poser la question où de droit plus tard ). L’une d’elle me semble la plus envisageable. Le cyclage réaliste max se basant uniquement sur le 020 et pas plus haut ( plus probable, quasi certain ). Edit.

    Je vais aller voir ce qu’il se passe avec un 030/MMU.

    Edit 2 : par contre, ma config en Fastest + MMU est cohérente. Je viens de le constater avec les nouveaux résultats de Giants ( et c’est également cohérent avec la médiocrité de mon résultat ). Je referai le test.

    Le retrait de la config en MMU cycle est une bonne chose.

    Giants

    • Messages : 4171
    #362718

    J’ai supprimé toutes mes images du tableau Excel, ça prête trop à confusion d’avoir des images partout.
    Les Derniers résultats (donc le tableau) sera mis à jour à chaque fois que cela sera nécessaire sur le 1ER post de ce thread..

    Je viens d’ajouter un test sur un Athlon.

    Merci de NE PAS poster des captures écran de vos bureau et/ou de sysinfo mais uniquement les résultats de vos tests.
    a savoir :
    – Processeur : ex : Intel Core [email protected],60Ghz
    – Ram : ex : 4G
    – OS : ex Windows 10 – 64b
    – WinUae Vers : ex : 4.4.0 64b
    – WinUae Conf : A choisir parmi les conf dispo, Liens conf Sysinfo et que, rien d’autre ne sera pris en compte.
    – Kickstart : ex : KS ROM v3.1 (A1200) rev 40.68 (512k) [391773-01/391774-01]
    – Dhrystones : à voir résultat de sysinfo
    – Mips : à voir résultat de sysinfo
    – Mflops : à voir résultat de sysinfo
    – Chipset VS A600 : à voir résultat de sysinfo

    Ne sera pris et ajouté au tableau QUE si toutes les info sont données.

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Aladin

    • Messages : 1126
    #362721

    Il faudrait une archive prête à l’emploi. Juste à décompresser et et cliquer sans rien à paramétrer.
    Ce qui implique la rom AROS et un aros 68k mini avec un sysinfo
    Et que le fichier de config winuae utilise des fichiers sans qu’il les recherche à un endroit avec le nom ou la lettre du disque dur, peut être la rom directement mise dans le répertoire avec winuae.exe.

    Bwah Bwah

    • Messages : 234
    #362723

    Processeur : Intel Mobile Core2Duo T7250 2Ghz

    – WinUae Vers : 4.4.0 32bits

    – WinUae Conf : 040-MMU-Fastest

    – Kickstart : KS ROM v3.1 (A1200) rev 40.68 (512k) [391773-01/391774-01]

    – Dhrystones : 493

    – Mips : 0.51

    – Mflops : 0.39

    – Chipset VS A600 : 2.33

    Maxit

    • Messages : 84
    #362724

    Processeur : Intel i7-8700
    – Ram : 32Go
    – OS : Windows 10 – 64b
    – WinUae Vers : 4.9.0 Beta 38 – 32bits
    – WinUae Conf : 040-MMU-Fastest
    – Kickstart : KS ROM v3.1 (A1200) rev 40.68 (512k) [391773-01/391774-01]
    – Dhrystones : 33834
    – Mips : 35.31
    – Mflops : 13.29
    – Chipset VS A600 : 124.84

    Maxit

    • Messages : 84
    #362726

    Processeur : Intel i7-8700
    – Ram : 32Go
    – OS : Windows 10 – 64b
    – WinUae Vers : 4.9.0 Beta 38 – 32bits
    – WinUae Conf : 040-NONE_JIT
    – Kickstart : KS ROM v3.1 (A1200) rev 40.68 (512k) [391773-01/391774-01]
    – Dhrystones : 3513313
    – Mips : 3667
    – Mflops : 23.67
    – Chipset VS A600 : 26049

    Maxit

    • Messages : 84
    #362727

    Processeur : Intel i7-8700
    – Ram : 32Go
    – OS : Windows 10 – 64b
    – WinUae Vers : 4.9.0 Beta 40 (RC1) – 64bits
    – WinUae Conf : 040-NONE_JIT
    – Kickstart : KS ROM v3.1 (A1200) rev 40.68 (512k) [391773-01/391774-01]
    – Dhrystones : 4213017
    – Mips : 4397
    – Mflops : 24.27
    – Chipset VS A600 : 47954

    Maxit

    • Messages : 84
    #362728

    Processeur : Intel i7-8700
    – Ram : 32Go
    – OS : Windows 10 – 64b
    – WinUae Vers : 4.9.0 Beta 40 (RC1) – 64bits
    – WinUae Conf : 040-MMU-Fastest
    – Kickstart : KS ROM v3.1 (A1200) rev 40.68 (512k) [391773-01/391774-01]
    – Dhrystones : 37741
    – Mips : 39.39
    – Mflops : 13.78
    – Chipset VS A600 : 178.80

    Giants

    • Messages : 4171
    #362729

    Merci, je met à jour le tableau.

    @Aladin : Il faudrait une archive prête à l’emploi. Juste à décompresser et et cliquer sans rien à paramétrer…
    Hélas impossible. La rom est sous copyright et que je sache, distribué sur internet le workbench n’est pas une bonne idée.

    Mais il n’y a rien de compliqué.
    Il faut déjà avoir installé le workbench sur son ordinateur, sur WinUAE
    Rien de complexe, les disquettes/images disques se trouvent sur le net d’ailleurs.

    Installé la lib MMU d’on on a donné le lien.
    La décompresser, c’est une ligne de commande sous le cli : lha ….
    et cliquer sur Installer, ici encore rien de complexe.

    Idem pour sysinfo.

    En plus…. c’est même encore plus simple que ça car, WinUAE permet de ‘monter’ un directory windows en tant que device Amiga, donc la… plus simple y’a pas.
    On copie les fichiers qui sont sur mon lien sur son PC, dans un répertoire.
    et on clique dans WinUae sur <Add Directory or Archive> et on selectionne l’endroit sur le PC
    on nomme le tout DH1 (par exemple) et hop, fini.

    Après, pour ceux qui ne savent pas installé le workbench et/ou decompresser une archive, ce thread n’est clairement pas fait pour eux.
    Mais on trouve des tutos partout et c’est simple.

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Maxit

    • Messages : 84
    #362730

    Processeur : Intel i7-8700
    – Ram : 32Go
    – OS : Windows 10 – 64b
    – WinUae Vers : 4.9.0 Beta 40 (RC1) – 64bits
    – WinUae Conf : Patate
    – Kickstart : KS ROM v3.1 (A1200) rev 40.68 (512k) [391773-01/391774-01]
    – Dhrystones : 4303383
    – Mips : 4492
    – Mflops : 77.96
    – Chipset VS A600 : 47954

    Giants

    • Messages : 4171
    #362732

    Bwah Bwah : Il manque des infos, regarde le tableau en Page1

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Bwah Bwah

    • Messages : 234
    #362733

    Il serait peut être judicieux de ne tester que sur l’officielle 4.4 pour l’instant ?

    Et de ne pas trop multiplier les configurations WinUae ? En garder trois ou quatre représentatives ?

    La 4.9 arrive sous peu ( prévue entre fin novembre et mi décembre ). Il sera toujours temps de basculer dessus ensuite.

    Je peux toujours faire un Adf avec Sysinfo et les bonnes Libs à l’occasion.

    Edit : pour mon résultat précédent, je suis sous Windows 8.1. et 4 Go

    Giants

    • Messages : 4171
    #362736

    Merci, je met à jour.

    Oui je pense qu’il serait mieux de rester sur la dernière STABLE (donc 4.4.0)
    Après bon… je ne vais pas me plaindre d’avoir des tests en plus 🙂
    Au pire je peux trier dans la tableau Excel facilement.

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    stephbb75

    • Messages : 193
    #362738

    Pour moi :

    Fait avec la disquette sysinfo (pas de DD 3.1 pour le moment de base 😉 )

    Processeur : Intel i7-8700 Core I5-2300 2.80Ghz
    – Ram : 8Go
    – OS : Windows 10 – 64b
    – WinUae Vers : 4.4.0 64b

    – WinUae Conf : 040-MMU-Cycle
    – Kickstart : KS ROM v3.1 (A1200) rev 40.68 (512k) [391773-01/391774-01]
    – Dhrystones : 6257
    – Mips : 6.53
    – Mflops : 4.99
    – Chipset VS A600 : 2.41

    – WinUae Conf : 040-MMU-Fastest
    – Kickstart : KS ROM v3.1 (A1200) rev 40.68 (512k) [391773-01/391774-01]
    – Dhrystones : 17302
    – Mips : 18.06
    – Mflops : 6.66
    – Chipset VS A600 : 92.53

    – WinUae Conf : 040-NONE
    – Kickstart : KS ROM v3.1 (A1200) rev 40.68 (512k) [391773-01/391774-01]
    – Dhrystones : 21979
    – Mips : 22.94
    – Mflops : 7.40
    – Chipset VS A600 : 157.45

    – WinUae Conf : 040-NONE_EC
    – Kickstart : KS ROM v3.1 (A1200) rev 40.68 (512k) [391773-01/391774-01]
    – Dhrystones : 23988
    – Mips : 25.03
    – Mflops : 8.12
    – Chipset VS A600 : 136.12

    – WinUae Conf : 040-NONE_JIT
    – Kickstart : KS ROM v3.1 (A1200) rev 40.68 (512k) [391773-01/391774-01]
    – Dhrystones : 1828073
    – Mips : 1908
    – Mflops : 12.90
    – Chipset VS A600 : 26049

    – WinUae Conf : Patate *
    – Kickstart : KS ROM v3.1 (A1200) rev 40.68 (512k) [391773-01/391774-01]
    – Dhrystones : 2032015
    – Mips : 2121
    – Mflops : 53.42
    – Chipset VS A600 : 27763

    *Pour voire, j’ai tout fermé sous Win, tuer pas mal de tache qui tourne en fond, …

15 sujets de 31 à 45 (sur un total de 71)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Émulation et autres OS [TABLEAU] perf WinUAE

Amiga Impact