verik

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 309)
  • Auteur
    Messages
  • #341367
    verik
    Participant
    • Messages : 377

    Mandrake: merci pour les fichiers. Je les ai remis mais sans doute que comme je n’ai pas la rom 3.1.4 cela fait toujours l’erreur. C’est pas grave je progresse c’est le principal. Je vais donc essayer betterwb et continuer des essais sur bestwb aussi.

    Merci encore.

    #341366
    verik
    Participant
    • Messages : 377

    Merci de la précision!!!!!
    Oui je suis en 3.1. Pour éviter les 2 erreurs j’ai été dans wbstartup pref pour enlever les 2 programs au chargement.
    Et bien je vais aussi essayer le betterwb
    Un grand merci

    #341365
    verik
    Participant
    • Messages : 377

    Aille je veux juste m’amuser un peu avec ma rom, rien de plus…

    #341357
    verik
    Participant
    • Messages : 377

    oui je commence à me rendre compte que c’est pas si simple.

    #341330
    verik
    Participant
    • Messages : 377

    Oui j’ai hésité à prononcer les mots: rom Cosmos. Je ne veux pas rentrer dans le débat de l’utilisation de cette rom.
    Je veux juste dumper ma rom pour le plaisir de l’utiliser dans winuae avec des installations de worbench. Une façon comme une autre de garder un pied dans le monde amiga.

    Je pense qu’il va me falloir un moment pour réussir mais déjà je vous remercie pour ces conseils

    #341301
    verik
    Participant
    • Messages : 377

    C’est un kickstart modifié que j ai eu par Cosmos il y a un moment.

    #319662
    verik
    Participant
    • Messages : 377

    Ok je vais entreprendre le nettoyage, si appuyer sur la carte ne suffi pas.

     

    Merci!!!!

    #300255
    verik
    Participant
    • Messages : 377

    je t’envoie un mp

    #300213
    verik
    Participant
    • Messages : 377

    Il me reste encore quelques éléments:

    1 lecteur dvd  ide

    1 lecteur cd ide

    un écran plat  16/9 petit

    un écran plat 4/3 17 pouces

    <span class= »normal » style= »font-size: small; »>https://www.leboncoin.fr/informatique/1312027055.htm?ca=12_s</span>

    sauf la carte son du lien

    1 boitier externe sata 3.5 pouce

    je le met aussi un magnétoscope de salon lecteur dvd  couplé avec un disk dur pour enregistrer.

    #300076
    verik
    Participant
    • Messages : 377

    MP envoyé

    Je ferai un petit récapitulatif de ce qui me reste, après le don à crown.

    #300030
    verik
    Participant
    • Messages : 377

    Désolé c’est de l’agp!!!

    #293181
    verik
    Participant
    • Messages : 377

    Oui mon amiga boot correctement sur une disquette adf type wb ou même disquette type premier pas amiga.

    Pour l’alim je pense qu’elle est correct. Le gotek réagi normalement. Mais pour les jeux dès que cela essai d’afficher une image ça bloque.

    #292987
    verik
    Participant
    • Messages : 377

    Je peux vous affirmer que la fusion forty et le gotek sont incompatible,que ce soit en firmware cortex ou hxc.

    Les jeux se lancent et bloquent aussitôt.

    Malgré ce problème de base si quelqu’un a une idées pour rendre compatible c’est 2 éléments, par une quelconque manipulation, je suis preneur.

    Merci

    #291090
    verik
    Participant
    • Messages : 377

    Tout les jeux en whdload marchent, et sur disquette aussi avec ma fusion forty, sans le gotek.

    #288483
    verik
    Participant
    • Messages : 377

    Bien j’ai pas fait tout les test, j’hésite à trop manipuler l’ordi.

    Il y a un interrupteur pour désactiver le pros 68040, si je remet l’ordi sur 68000 boot sur goteck ça bloque, rien ne se passe. Si je lance l’a2000 sans le pros 68040 gotek non branché, l’odi se lance pas, même pas l’image du kickstart qui apparait.

    Y a un truc mais la vérité est ailleurs dans cette ordi…

15 sujets de 1 à 15 (sur un total de 309)
Do NOT follow this link or you will be banned from the site!