| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de hivernaal Illustration du profil de infinity1200 Illustration du profil de JiDeWe




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Actualités


   PerfectPaint NG continue d’avancer
   | 4 décembre 2006 | Logiciels

logiciels

Marco ‘Blackbird’ Möring vient de rendre publique une nouvelle mise à jour de PerfectPaint. Cette nouvelle version utilise désormais l’interface graphique et les menus du système (visible sur cette capture d’écran). De plus, les polices de caractère utilisées par le logiciel peuvent être changées et de nombreux bogues ont été corrigés.

Vous trouverez de plus amples informations ainsi que des astuces pour l’installation à l’intérieur de l’archive.

Page internet : Fil de discussion sur Amiforce.de

Télécharger : WIPPfPv28112006.lha (Amiga68k, AmigaOS 4.0 & MorphOS) [7,5 Mo]




Les commentaires appartiennent à leurs auteurs.
Nous ne sommes pas responsables de leur contenu.


Auteur Conversation
logo Posté le 4 décembre 2006



A chaque nouvelle version, je veux y croire, mais rien à faire, il m’est impossible de le lancer. Pourtant, d’après SnoopDos, les libs sont bien à leur place.



anonyme Posté le 5 décembre 2006



moi aussi j’ai beau y croire à chaque fois mais rien n’y fait… ca plante pas mais j’ai pas d’interface à l’écran.. rien nada :((



sinisrus Posté le 5 décembre 2006



le problém vien ien de chez vous il vous manque une libs ou alors vousa vez une mauvaise libs j’ai eu ce probléme maintenant ça marche mais il manque encore quelques fonction comme les gestion des anims, sauvegarde en gif, etc…



Murakami Posté le 5 décembre 2006



Moi, ça fait un moment je j’utilise assez régulièrement cette version. Par exemple tous les titres des couvertures d’aMiGa=PoWeR sont réalisés avec les scripts Arexx intégrés de Perfect Paint OS4.



logo Posté le 5 décembre 2006



il semble que ce sont les utilisateurs de morphos qui galèrent, chacun son tour sinisrus ! 😉



bobsprite Posté le 5 décembre 2006



ici cela fonctionne sur mos peg1
mais j’ai dut telecharger la ttengine.lib
version 7,2
que j’ai rebaptisée ttengine.library.elf
et placée dans la directorie de perfectpaint
(il manquait aussi la zlib)



logo Posté le 5 décembre 2006



Tu ne veux pas me faire un joli paquet de tout ça, et me le mettre au courrier (électronique biensûr), histoire que j’arrive à comprendre ce qui bloque ?!?



bobsprite Posté le 6 décembre 2006



en fait la manip est plus simple
il faut installer la ttengine.lib version7.2
dans le rep morphos libs:
pour ma part cela suffit
j’etais en version 6…
donc ne plus faire ce que j’ai ecrit precedement
;(



logo Posté le 7 décembre 2006



Je l’ai déjà, ce n’est donc pas ça qui déconne sous mon système.








Haut de page 

Copyright © 2004-2017 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!