| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site



 | Connexion


 | Nous suivre

Flux RSSGoogle+TwitterFacebook



 | En ligne

Illustration du profil de Halifax Illustration du profil de lazaj


 | Recherche




Actualités


   [68k] Giana Sisters Special Edition
   | 28 août 2016 | Jeux, ,

jeux

On ne présente plus le célèbre Great Giana Sisters qui a fait couler beaucoup d’encre à sa sortie (‘clone très/trop rapproché de Super Mario Brothers‘)

Et bien voici sous le label Reimagine une version revisitée et améliorée pour notre Amiga favori. Si le fonctionnement du jeu reste le même, des éléments sonores ont été remplacés, tous les graphismes ont été retravaillés afin de donner un aspect visuel beaucoup plus joli. (certains éléments sont en provenance de la version Nintendo DS).

Bref, je m’étonne que vous soyez encore là à me lire et non pas en train de télécharger la version qui correspond le mieux à votre configuration!
Ca se passe ci-dessous.

Liens Web:

Toutes les caractéristiques techniques de fonctionnement et configurations pour chaque version sont disponibles sur le site officiel du jeu.




Les commentaires appartiennent à leurs auteurs.
Nous ne sommes pas responsables de leur contenu.


Auteur Conversation
Eggman Posté le 28 août 2016

Photo du profil de Eggman

Déjà testé depuis plusieurs jours voire semaines.
Vraiment sympa.
Il y a juste a mon avis des problèmes de hitbox, parce que l’alignement au pixel près pour passer entre les blocs, c’est un peu pénible.
Je précise que je n’ai pas joué à l’original, donc je ne sais pas comment il se comporte.



TameBest Posté le 28 août 2016

Photo du profil de TameBest

C’est fait, c’est téléchargé 🙂
Je teste ça quand j’ai mes Amiga de retour (recap chez Cosmos) ^^



Jeeg Posté le 29 août 2016

Photo du profil de Jeeg

Plante systématiquement sur mon 4040, l’intro se joue puis écran noir, un idée ?



Mahen Posté le 29 août 2016

Photo du profil de Mahen

As-tu essayé la version whdload ou la version adf ?



Jeeg Posté le 29 août 2016

Photo du profil de Jeeg

La version whdload, j’ai essayé d’autres softs dessus et j’ai toujours le même résultat, écran noir. Je suis sous WB3.5.



k1200rs21 Posté le 29 août 2016

Photo du profil de k1200rs21

sur mon pi2 avec happiga 1.3.4 le jeu marche très bien



flype Posté le 29 août 2016

Photo du profil de flype

@Jeeg

J’ai remarqué la même chose sur un 040, mais une autre fois çà a démarré et il semble aussi que çà marche mieux quand on le démarre depuis la early-startup (démarrage sans startup-sequence).

>cd dossierdujeu
>cd « giana sister se »
>execute « giana sister se »



Jeeg Posté le 30 août 2016

Photo du profil de Jeeg

Merci flype pour ton aide mais cela n’a pas fonctionné. J’ai systématiquement un bon gros planton système guru 8000 0004 avec un écran jaune. Il y a probablement quelque chose qui déconne dans ma config mais pour l’heure je ne vois pas 🙁



bigdan Posté le 30 août 2016

Photo du profil de bigdan

Jeeg: tu as quoi comme manette (megadrive modifiée ou pas) ?

Roms 3.0/3.1 ou « 3.9 custom » ?

Tu utilise ChkInts dans tes paramètres ou tu as essayé avec WHDLoad 18.1 ?



Jeeg Posté le 31 août 2016

Photo du profil de Jeeg

@bigdan, merci de ton aide.

J’ai un rom 3.9 que viens de m’installer cosmos et un 68040 poussé à 30Mhz.

Globalement si cela fonctionne assez bien sous WB (bien que j’ai toujours un DF1:Unreadable qui s’affiche alors que je n’ai qu’un lecteur), je rencontre des soucis sur mes jeux, pratiquement rien ne fonctionne correctement en lancement direct avec disquette. Je me demande s’il n’y a pas quelque chose de plus problématique côté hardware.

J’utilise la dernière version de WHDLoad, la 18.2 et je n’ai pas essayé avec la précédente. Je vais regarder côté paramétrage si cela change quelque chose.



goodchip Posté le 31 août 2016

Photo du profil de goodchip

@Jeeg : j’ai aussi beaucoup d’incompatibilités avec les vieux softs avec mon 4000 fraichement remis sur pieds.

Jeux, démos, mais aussi des utilitaires WB comme Virus Checker (les versions D7 Dream) qui me font des Gurus 8000 000X comme toi.

J’ai le problème tant avec le 040 que le 060, overclockés ou non, avec ROM3.9 ou même 3.0.

Je dirais même que le 060 est plus stable que le 040. Pourtant j’ai les bons setpatch, les bonnes 68040.library en fonction des CPUs que je teste, etc.

Peut-être est-ce le simple fait d’utiliser un autre CPU qu’un 68k/020/030 les 040 et supérieurs sont connus pour être moins compatibles.

En désactivant les caches dans l’early-startup, j’ai une bien meilleure compatibilité.

Je me rappelle que mon 4000 (que j’ai depuis mes 14 ans…) était moins compatible que mon 1200, mais j’ai l’impression que ça a empiré.

Si on trouve de notre côté, on se préviens mutuellement ?



Jeeg Posté le 31 août 2016

Photo du profil de Jeeg

Merci goodchip pour ton retour, on semble en effet partager les mêmes problématiques, je te tiens au courant si je trouve quelque chose :-).



bigdan Posté le 31 août 2016

Photo du profil de bigdan

Jeeg : intéressant à creuser en tout cas. Vérifie ta nappe et ton lecteur DF0: si tu as un message « DF1:Unreadable ».

Tu utilise un disque dur sinon ?



Jeeg Posté le 31 août 2016

Photo du profil de Jeeg

J’ai testé en changeant de lecteur, il est ok, par contre, il faut je trouve une autre nappe. Cela me titille ce lecteur fantôme.

Sinon j’utilise une carte SD et un lecteur de CDROM. J’ai aussi une carte scsi GVP Impact A2000-HC et une picasso II.



bigdan Posté le 1 septembre 2016

Photo du profil de bigdan

Jeeg: vire ton lecteur de carte SD pour voir si tu as toujours les mêmes messages ?








Haut de page 

Copyright © 2004-2017 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!