JOLI JOLI CE SITE !!!

15 sujets de 46 à 60 (sur un total de 108)

  • magelllan13

    • Messages : 27
    #340151

    Très beau site. Surpris du changement !

    Commodore C16
    Amstrad CPC6128 + CTM 644
    Amstrad CPC464 + CTM 644
    A500 d'origine + 1083S
    A500 + Ext 512k d origine +1083S
    Atari 520 STf
    MO5
    Borne Arcade René Pierre de 1984 (Origine)(RasberyPI3 RecalBox)

    JiDeWe

    • Messages : 5716
    #340169

    En tout cas très lisible sur Gsm,
    Ici iPhone 5s
    Donc adopté définitivement

    Je confirme aussi sur mon GSM androïde

    1 A500 2mo, 1 A500 512ko, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235 avec Carnivore2, 1 PoBO 1,67 avec Morphos.
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne de la semaine : pourquoi avoir voter l'abolition de la peine de mort des condamnés alors qu'il fallait commencer par abolir celle des victimes

    mikedafunk

    • Messages : 4304
    #340175

    Ce que j’adorais sur l’ancien site, c’est qu’il était très peu gourmand sous mon netbook/atom. Là je suis agréablement surpris, malgré les grosses images affichées, le site est toujours aussi rapide.
    Petite remarque qui vient justement de mon netbook à la résolution pourrie 1024×600, le bandeau en haut est un peu trop gros mais ça ne gène pas plus queça. Je suis conscient que je fais partie de l’ultra minorité, tous les ordis / smartphones ont des résolutions de fous. Et le plus important reste le contenu 😉

    A1220/28 - A1230/50 - A1240/40 - A1260/64 - A500 - A500+Gotek - CD32 - A600 - MOS / Mac mini - Lubuntu / eeepc - http://mikedafunk.over-blog.org

    pulp

    • Messages : 1520
    #340185

    Bravo pour la mise à jour, mais je vais raler quand même car je trouve que je perd en ergonomie par rapport à l’optimisation de la surface d’affichage.

    En 1280×960 le bandeau du haut prend quasiement la moitié de la surface d’affichage, ça entraine une perte de lisibilité et un scroll inutile.

    Dans vos css j’ai l’impression qu’il y a tout un tas de marge ou de paddings, qui pourraient être réduits.

    Les titres sont trop gros. Le texte principal est trop petit, donc je zoome deux fois, donc je scroll encore plus.

    Les images sont trop grosses. Je vois des smileys énormes. Les boutons rouges sont un peu trop gros.

    Kefrens

    • Messages : 738
    #340186

    Hi there !
    Voilà qui change radicalement et devient bien plus lisible quelque soit l’affichage utilisé.
    Je trouve que ce nouveau skin donne, notamment, un petit air de Scoop.it

    kefrens.zd.fr

    Kefrens

    • Messages : 738
    #340187

    Bravo pour la mise à jour, mais je vais râler …
    Je vois des smileys énormes. Les boutons rouges sont un peu trop gros.

    Je confirme pour les smileys gigantesques dans les balises QUOTE uniquement ainsi que pour le texte (même balise).
    Je ne vois pas non plus de bouton de prévisualisation avec d’envoyer un sujet.

    kefrens.zd.fr

    pulp

    • Messages : 1520
    #340190

    J’ai demandé à des vers de nous montrer la place perdue 😉

    réduire AI svp

    Mandrake

    • Messages : 1421
    #340193

    j’ai modifié mon annonce déjà approuvé et elle a rebasculé en modération ! (j’ai juste baissé des prix)

    Amiga 500 + 512K + Gotek
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + Amitek A1200 FPU 68882 8M + CF 32G
    Amiga 1200 3.1 + MTECH 1230/28 8M + CF 32G
    CD32 + FMV (en panne)
    Commodore 64 + S2DIEC + Tapuino + Easy Flash
    Oric Atmos + Erébus
    Ti-99/4A + PeBox

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

    JiDeWe

    • Messages : 5716
    #340200

    Hi there !
    Voilà qui change radicalement et devient bien plus lisible quelque soit l’affichage utilisé.
    Je trouve que ce nouveau skin donne, notamment, un petit air de Scoop.it

    Hello Miss Kefrens, content de te revoir parmi nous

    1 A500 2mo, 1 A500 512ko, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235 avec Carnivore2, 1 PoBO 1,67 avec Morphos.
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne de la semaine : pourquoi avoir voter l'abolition de la peine de mort des condamnés alors qu'il fallait commencer par abolir celle des victimes

    Jeckel

    • Messages : 459
    #340204

    @sam: Malheureusement, SSL n’est pas le seul problème, loin de là. Avec Odyssey sur Peg2, le site n’est pas praticable, il est terriblement lent. C’est normal d’avoir certains sites un peu lent sur Peg2, souvent à cause du JavaScript, mais là il est plus lent que lent, simplement faire scroller la page est une torture, seuls des sites comme Facebook arrivent à faire aussi mauvais. :p

    Si un autre thème est en préparation il serait intéressant de faire attention à ce qu’il soit utilisable avec Odyssey également.

    Mod

    amigaouf

    • Messages : 1719
    #340205

    Perso je navigue sur AI depuis mon android a 99%.
    Même si l esthétique est jolie perso je le trouve franchement pas pratique du tout sur mon mobil…
    Je passe ma vie a scroller et ca m énerve
    Trop de news avant les sujets du forum… ca en devient illisible…
    Avant j avais un apercu direct de tout via la page d accueil la faut « chercher » autant vous dire qu au taff je peut pas prendre le temps de chaque fois chercher les conversations…

    Rnooo

    • Messages : 343
    #340206

    @amigaouf tu as le syndrome « c’était mieux avant » … normal sur un site de retro-computing

    Xbox + 360 Ps4 Ps3 Ps2 Ps1 PSP PSVita Dreamcast Wii WiiU DSXL Switch Pi3b et 3b+
    Amikit 10 (WB3.9)
    1230/50/882 blizzard 4 32 Mo WB3.1

    Mod

    amigaouf

    • Messages : 1719
    #340211

    Pas un syndrome juste un fait pour ma part.

    La partie forum est au beau milieu de la page tu peux même pas te dire que tu scroll jusque en bas…
    Pour moi il y a tropd espace actualiser entre le bandeau et les 10 news… plus l aire d avoir a faire un blog 😉

    __sam__

    • Messages : 2601
    #340214

    @Jekel essaye de désactiver le JS. Je l’avais fais sous Netsurf et ca passait (même si j’en ai été étonné).

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    Séb10120

    • Messages : 752
    #340215

    Alors moi je vais changer mon ressenti
    Dans mes précédentes postes mon expérience utilisateur était uniquement basée sur la navigation avec mon iPad. Et donc plutôt négatif.

    Cependant je suis parti en déplacement et j ai navigué avec mon tel et la c est complètement l inverse. Je préfère cette interface sur mon phone. Le soir à l hôtel j ai utilisé mon ordi portable et il est vrai que sur un écran en 1920×1024 un pc quoi j ai trouvé la navigation agréable et du coup plus obligé d agrandir la fenêtre pour voir le texte.

    Alors je déplore l’ancienne version pour ma navigation sur iPad (info plus compact et plus de visibilité sur l ensemble des derniers posts)mais beaucoup mieux sur un tel ou écran de pc.

    Voilà comme quoi la critique peut vraiment varier en fonction du matériel qu’on utilise.

    Amiga 1200 -blizzard [email protected]+Voodoo 3 +64Mo+ SB128 + fastIDE +Spider usb et indivision Mk2.
    MAC G4 (morphos)
    Amiga 1200 Blizzard ppc 333mhz et [email protected] (en panne)
    Amiga 500+512ko en chipRam (En panne)
    Amiga 2000 ks 1,3 / 3.1 68030 16 Mo
    Rasperry Pi 3 et 4
    Vampire V2 et V4
    Amstrad 6128

15 sujets de 46 à 60 (sur un total de 108)

  • Vous devez être connecté pour répondre à ce sujet.

Forums Amiga Impact Contenu JOLI JOLI CE SITE !!!

Do NOT follow this link or you will be banned from the site!