JOLI JOLI CE SITE !!!

15 sujets de 61 à 75 (sur un total de 107)

  • JiDeWe

    • Messages : 5648
    #340216

    de découverte en découverte 😉
    boutons spotify et rss (les deux autres je n’en parlerai pas), c’est bien aussi

    1 A500 1 mo, 1 A500 512ko, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235, 1 PoBO 1,67 avec Morphos.
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne de la semaine : Si tu veux connaitre ton taux d'alcoolémie, pisse sur un briquet, si il s'éteint c'est bon, si ça s'enflamme, pisse dans le réservoir cela pourra toujours t'aider au cas où.....

    Mandrake

    • Messages : 1408
    #340222

    j’ai répondu au post de hivernal pour les composants et tout les post ont disparus !

    Amiga 500 + 512K + Gotek
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + Amitek A1200 FPU 68882 8M + CF 32G
    Amiga 1200 3.1 + MTECH 1230/28 8M + CF 32G
    Amiga 2000, ROM 3.1, R6, GVP Impact A2000-HC+8 Series II 8M, CD-ROM.
    CD32 + FMV (en panne)

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

    Séb10120

    • Messages : 752
    #340225

    Oui c’est bizarre ça

    Amiga 1200 -blizzard [email protected]+Voodoo 3 +64Mo+ SB128 + fastIDE +Spider usb et indivision Mk2.
    MAC G4 (morphos)
    Amiga 1200 Blizzard ppc 333mhz et [email protected] (en panne)
    Amiga 500+512ko en chipRam (En panne)
    Amiga 2000 ks 1,3 / 3.1 68030 16 Mo
    Rasperry Pi 3 et 4
    Vampire V2 et V4
    Amstrad 6128

    Séb10120

    • Messages : 752
    #340227

    J ai posté et c’est revenu

    Amiga 1200 -blizzard [email protected]+Voodoo 3 +64Mo+ SB128 + fastIDE +Spider usb et indivision Mk2.
    MAC G4 (morphos)
    Amiga 1200 Blizzard ppc 333mhz et [email protected] (en panne)
    Amiga 500+512ko en chipRam (En panne)
    Amiga 2000 ks 1,3 / 3.1 68030 16 Mo
    Rasperry Pi 3 et 4
    Vampire V2 et V4
    Amstrad 6128

    __sam__

    • Messages : 2515
    #340230

    Oui moi aussi je perds des messages envoyés, et si je reposte à l’identique il refuse en disant que j’ai posté deux fois le même message, alors que le 1er message est invisible.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    ACE

    • Messages : 2361
    #340267

    Allez je tente mon premier post sur owb sur le tout nouveau tout beau site.

    Ca marche !

    Et hop une petite ligue des champions pour le fc sion à Swos 🙂 embalé c'est pesé elle est pas belle la vie !

    Amitoo

    • Messages : 936
    #340275

    <b>Sadirux (et les personnes se demandant pourquoi cette mise à jour) : </b> La mise à jour est « forcée » par le seul et unique fait que le site ne fonctionnait tout simplement plus depuis quelques jours et ce, depuis les dernières mises à jour automatiques et tout aussi forcées et obligatoires du CMS…

    Notre « vrai webmestre », celui que j’appelle notre webmestre adoré, n’étant pas/plus disponible pendant quelques jours/semaines, il va falloir faire avec cette nouvelle mouture qui évoluera au fil du temps et de la disponibilité des petites mains.

    Et pour ceux qui demandent pourquoi ne pas avoir laissé le choix, c’est qu’il n’était pas possible de le laisser…

    Alors, effectivement ça change, et ça s’affiche mal sous IBrowse (CSS oblige)… Mais ça fonctionne et le site n’est pas désagréable, au contraire.


    /me rappelle juste que le site est maintenu par des bénévoles.

    Si l’ancienne template s’est mise à ne plus fonctionner je comprends mieux le choix qui a été fait. J’étais vraiment étonné car un gros travail pour s’adapter à WordPress avait forcement dû être fait lors de la migration précédente, travail qui a dû maintenant être mis à la poubelle.

    A500+ / A1200 / CD32 et... Jaguar

    Admin

    BatteMan

    • Messages : 5772
    #340278

    Je remets ici ce que j’ai mis ailleurs, histoire que la plupart soit au courant :

    Bon, j’ai trouvé le pourquoi du comment pour les posts ou PA qui sont en attente de modération.

    Si vous ajoutiez plus de 2 liens dans un post, il passait automatiquement en attente de modération (et pour les PA, vous en mettez en général pas mal). J’ai donc augmenté cela pour que vous puissiez mettre jusqu’à 5 liens sans que cela coince… mais cela est valable à la fois pour les PA mais aussi pour tout post/commentaire dans les forums/news. A voir si on peut améliorer ça. J

    Pour le login qui ne fonctionnait pas (sous OWB) et qui demandait un mail, l’option a pour le moment été désactivé pour le moment.


    /me ne va pas mettre plus les mains dans le cambouis, il ne veut pas tout casser.

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    Fred

    • Messages : 26
    #340315

    @nanowar : salut, ben sur mon telephone tout etait ecrit en petit minuscule comme si j’etais sur un ecran d’ordinateur, alors que maintenant le template semble s’adapter au mode mobile. Et c’est pas la peine d’ecrire en gros, avec le nouveau template ca fait vraiment trop gros… (au cas ou : je blague hein)

    Mandrake

    • Messages : 1408
    #340323

    pfffffffffffffff plus d’annonce matériels (elle comporte plus de 5 liens), j’aurais pas du modifier deux prix !

    Amiga 500 + 512K + Gotek
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + Amitek A1200 FPU 68882 8M + CF 32G
    Amiga 1200 3.1 + MTECH 1230/28 8M + CF 32G
    Amiga 2000, ROM 3.1, R6, GVP Impact A2000-HC+8 Series II 8M, CD-ROM.
    CD32 + FMV (en panne)

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

    Admin

    BatteMan

    • Messages : 5772
    #340325

    Approuvé…

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    Jedi

    • Messages : 882
    #340342

    @ BatteMan :

    Merci pour l’option du Login que tu as désactivée dans WordPress, connexion de nouveau possible sans souci dans OWB / MorphOS et plus d’envoi de mail nécessaire ! 🙂

    Et merci aussi pour le rajout de la Satire du Jet d’Ail, avec du coup la toute dernière, nickel, ça le fait carrément ! 😎


    /me remercie encore tous ceux qui s’activent – sur leur temps libre – pour AmigaImpact !

    __sam__

    • Messages : 2515
    #340421

    Argh!!! J’ai galéré un max pour accéder à la partie recherche sur le forum. Il faudrait que le champ de recherche soit accessible en permanence sur le forum, comme avant.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    jbaudrand

    • Messages : 24
    #340464

    Je venais tous les jours sur ce forum depuis mon smartphone. D’un simple coup d’oeil je pouvais voir tout sur la même page les dernières actus.les derniers post du forum les dernières PA… Là je dois passer par des menus et sous menu… que dire sans vouloir blesser parce que ça a dû demander beaucoup de travail?: lourd? Joli mais lourd… Je ne cherche pas les ennuis vu que je ne contribue pas bcp vu que je n’ai plus d’amiga en vrai. Je venais juste pour maintenir un lien avec l’amiga que j’aime toujours et suivre d’un oeil emerveillé cette communauté de passionnés… Bonne continuation.

    Admin

    BatteMan

    • Messages : 5772
    #340564

    jbaudrand : Alors, on travaille justement à améliorer la page d’accueil.
    Elle a déjà été allégée en version mobile (mais je vois ce que tu veux dire pour les news, il faut qu’on ne conserve que le bandeau « mobile » et uniquement les titres des 10 dernières news sur l’accueil, en tout cas en version mobile).

    On peut, en version mobile, retrouver les derniers fils de discussion en tout bas de page.

     

    Tout le monde les gens : De plus, Sam ci-dessus a signalé quelques soucis pour faire des recherches dans le forum (et je confirme, j’ai pas trouvé comment faire moi non plus), mais aussi des soucis pour savoir que l’on a des messages privés en attente (pour cela, j’ai une idée, mais l’activation ne semble pas « si simple/facile »).

    Pour le moment, je vous avoue que je n’ai pas de temps à consacrer en général, et à AI encore moins… d’où l’absence de podcasts, que je regrette fortement… Mais ça va revenir !

    En tout cas, merci à tous pour vos retours, qu’ils soient positifs ou négatifs. Tant que c’est constructif, ça fait avancer le schmilblick, et ça c’est bien !

    Et n’oubliez pas, que l’Amiga soit avec vous ! 😉


    /me a surtout touché un peu à l’accueil en version mobile et à la colonne de droite (mais qui, pour l’instant, est la même pour l’accueil et le reste du site, donc pas pratique).

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

15 sujets de 61 à 75 (sur un total de 107)

Vous devez être connecté pour répondre à ce sujet.

Forums Amiga Impact Contenu JOLI JOLI CE SITE !!!

Do NOT follow this link or you will be banned from the site!