La Vampire V4

15 sujets de 526 à 540 (sur un total de 546)

  • Tonton Jobi

    • Messages : 70
    #347398

    Je ne parlais pas du port IDE du 1200 mais bien du port IDE de la vampire 1200 qui lui est totalement désactivé avec la v2.12 alors que cela fait partit des fonctionnalités annoncées et vendu avec cette carte.

    __sam__

    • Messages : 2494
    #347413

    De ce que j’ai pu comprendre, c’est que certains se sont plaints de la perte du PCMCIA et de l’IDE interne du 1200, donc j’imagine qu’ils ont fait le choix de désactiver celui de la vamp.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    Tonton Jobi

    • Messages : 70
    #347415

    oui c’est exactement ce que j’ai dit .
    sur la v1200 actuelle il y a un gros conflit entre l’ide de la carte et le pcmcia du 1200.
    C’est pour cela qu’il ont du virer l’ide super rapide de la v1200 …
    Et donc est ce que cela sera réparé un jour de manière logiciel ?
    Ou faudra attendre une autre version de la v1200 ?
    c’est assez dingue de sortir en production une carte sans faire de gros test avant .

    Jedi

    • Messages : 841
    #347418

    c’est assez dingue de sortir en production une carte sans faire de gros test avant .

    Ça, c’est le cas pour toutes les nouvelles solutions hardware Amiga depuis 20 ans 😉

    (petites équipes, manques de moyens, toussa… une sorte de gros compromis pour sortir quand-même quelque chose avant que ça ne meurt dans l’oeuf)

    ‘faut faire avec 🙂 je dirais même que ça fait partie du « jeu » ^^

    Tonton Jobi

    • Messages : 70
    #347423

    Le truc c’est qu’il y a déjà eu 2 prototypes de la v1200 avant sa production actuelle afin de corriger les soucis hardware.
    Les cartes vendues actuellement sont des cartes normalement corrigées, même si les équipes sont petites cela me parait assez dingue que personne n’a testé le PCMCIA alors que c’est le seul port accessible du 1200.
    Et ce qui est inquiétant c’est de ne pas savoir comment cela sera corrigé.
    Les premiers acheteurs de la v12000 devrons t’il se passer définitivement d’un port IDE rapide ?
    Bref est ce que cela vaut le coup de la prendre maintenant ou d’attendre une nouvelle version corrigée ?

    __sam__

    • Messages : 2494
    #347431

    C’est pas un pb de hardware.. C’est un pb de conception de l’amigaos je crois dont le driver ne connait qu’un seul contrôleur IDE. Peut-être que sous AROS il y a la possibilité d’avoir plus de contrôleurs (enfin c’est une supposition.)

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    cclecle

    • Messages : 301
    #347435

    ils savaient très bien que le pcmcia ne fonctionnerait plus avec leur implémentation de l’ide. ce qu’ils ne savaient pas c’est que la communauté allait refuser cette solution temporaire et préférer perdre l’IDE rapide mais garder le pcmcia.
    Je ne sais pas en détails ce qui coince pour avoir les deux, mais de mémoire c’est parceque c’est le même composant AGA qui s’occupe de ces deux fonctions. ils doivent avoir du mal à les séparer (interruptions commune ou ce genre de deadlock).
    Ils pourraient faire un 2nd contrôleur ide indépendant et tout aussi rapide mais on retrouverai le cas du slot sd, a savoir non bootable… les vampires devrait avoir une ROM comme les blizzard, ça simplifierait grandement les choses…

    A600 + 604n + RTC + Vampire V2 600, Coffin R54 / wb3.1.4.1
    A1200 + bppc/bvision (en panne :'( ), wb3.1

    Tonton Jobi

    • Messages : 70
    #347437

    Merci pour ces infos .
    Et donc penses tu que cela puisse être corrigé un jour ?
    Ou alors nous allons devoir rajouter un fastata dans nos 1200 ?

    __sam__

    • Messages : 2494
    #347462

    Gunnar est pas trop du genre à laisser tomber sur les aspects de performance… et ca doit bien l’enquiquiner de laisser tomber un IDE rapide.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    Tonton Jobi

    • Messages : 70
    #347500

    oui c’est sur , espérons simplement qu’il ne soit pas obligé de fabriquer une nouvelle version de cette v1200 pour que cela fonctionne

    serge

    • Messages : 4347
    #347504

    oui c’est sur , espérons simplement qu’il ne soit pas obligé de fabriquer une nouvelle version de cette v1200 pour que cela fonctionne

    L’intérêt du FPGA c’est que c’est reprogrammable en software sans avoir à changer le PCB.
    De ce que j’ai compris, il s’agit d’une question de conception au niveau FPGA. Donc une maj et hop c’est bon.

    RyZen Rulez 😉

    Tonton Jobi

    • Messages : 70
    #347544

    A 450€ je ne vais pas prendre le risque d’attendre un éventuel « hop c’est bon ».
    Pourquoi avoir un CPU rapide si l’IDE reste une énorme goulot d’étranglement ?
    Je vais patienter sagement et voir si cela arrive avec une maj ou une nouvelle version de la carte avant d’en prendre une .

    David

    • Messages : 53
    #347551

    A défaut de port IDE rapide, n’y a t-il pas un port SD card dont les performances sont tout aussi rapide ?
    Le IDE oui c’est bien, mais c’est plus trop d’actualité, surtout vis à vis des cartes SD d’aujourd’hui en terme de capacité et de débit, non ?

    Amiga 1200 / AOS 3.9bb4 / rom custom 3.1.4 mix 3.9bb2 / 8mo Fast / 2 x CF Ide Interne / CF PCMCIA Externe / Gotek

    Tonton Jobi

    • Messages : 70
    #347557

    Si seulement le port Micro SD était bootable et pleinement fonctionnel, cela pourrait en effet être une solution envisageable à la place de l’ide interne super lent du 1200.
    Je vais attendre tranquillement car je veux coller un SSD sur un IDE rapide .

    David

    • Messages : 53
    #347558

    Ah donc pas bootable… 🙁
    Bon après si c’est accessible via un mount quelque chose, une install du système sur carte SD et quelques modifs sur la startup-sequence d’une compact flash IDE interne devrait pouvoir faire un bon compromis, a tester…

    Amiga 1200 / AOS 3.9bb4 / rom custom 3.1.4 mix 3.9bb2 / 8mo Fast / 2 x CF Ide Interne / CF PCMCIA Externe / Gotek

15 sujets de 526 à 540 (sur un total de 546)

Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel La Vampire V4

Do NOT follow this link or you will be banned from the site!