Les déçus des cartes vampire venez ici

13 sujets de 151 à 163 (sur un total de 163)

  • __sam__

    • Messages : 3308
    #368408

    Ouais le jic prouve que c’est essentiellement une beta. Il ne sortent l’exe amiga que pour les stables, je suppose. Idéalement, pour ce genre de trucs, il faudrait une notification sur le wb indiquant qu’un nouveau core est dispo et que ça télécharge et flash le jic en un click. Ouais comme tous les trucs modernes en fait.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    Anonyme

    • Messages : 66
    #368409

    Après c’est clair que si tu te rates … c’est USBBlaster obligé ….

    Il y a des vérifications dans tous les sens .
    Donc pourquoi faire peur au gens ?
    A part une coupure de courant pendant le flash tu n’as aucun moyen de rater une mise à jour!!!
    Et si par malheur cela arrivais alors dans ce cas tu peut toujours la récupérer avec un usb blaster

    Anonyme

    • Messages : 66
    #368411

    @sam : bla-bla-bla il n’y aura plus jamais d’exe cela a été annoncé et je te l’ai dit .
    Donc ne ramène pas ta fraise en disant que c’est une bêta alors que tu n’y connais rien !!!

    Et c’est écrit et tu peux le télécharger sur le site officiel …

    __sam__

    • Messages : 3308
    #368413

    Tu l’as peut être dit, mais je l’ai loupé (je ne suis probablement pas le seul). Tu as une source officielle? Car tu ne fais pas partie de la team à ce que je saches, sauf si tu est l’avatar#2 ou #3 du porte parole.

    Sur le site officiel il n’y a que du v4 et pas de flashrom.exe en téléchargement de visible.
    http://www.apollo-core.com/index.htm?page=downloads

    The recommended way to install the FlashRom:
    – Download a flashrom.exe from
    http://www.apollo-core.com/index.htm?page=downloads
    – Put the flashrom executable in the C drawer.
    – Start your Vampire V4 from the early-startup without startup-
    sequence. (Press both mouse buttons)
    – Run the flashrom binary by typing its name from the CLI.
    – Confirm the operation by typing ‘YES’ (in CAPS) and
    RETURN.
    – Wait until flashing is finished.
    – Power Off your Vampire V4 and wait 30 seconds.
    – Power On your Vampire V4.

    Les v2 c’est pareil (flashrom.exe marche dessus? Pas de risque de flasher un mauvais jic) ou est-ce-que l’exe restera pour les v2?

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    Anonyme

    • Messages : 66
    #368415

    Tu es resté sur le vieux site ….
    Voici le site officiel :
    http://www.apollo-computer.com/

    Là dessus c’est clair que c’est le bordel (mais le vieux site ne vas pas tarder à fermer)

    Souldream

    • Messages : 483
    #368417

    @souldream

    Donc la branche 8xxx = Core 8 , mais jusque 8691 … ha oui RC 08

    Cela à été annoncé dès la sortie de la R8 qu’ils changeaient la numérotation et qu’il ne fallait plus attendre de R9 ou autre mais suivre les numéros des versions .
    Et sinon j’ai joué à indianna jone 3 et 4, monkey island 1 et 2 et simon the sorcereur sans aucun soucis sur la V4 en 3.2.1 donc tu sois ta v4 est à jour, soit tu as un soucis soit tu n’à pas testé
    Et si tu veux beta tester la dernière c’est la 8824 (oui les mecs bossent comme des dingues) , celle que j’ai passé au-dessus est bien la version grand public ultra stable .

    @giants : oui les vampires sont sorti trop tôt et étaient à l’époque totalement buggés pour le grand public , mais les mecs bossent bien et cela c’est super amélioré , elles sont maintenant ultra stable (jamais de plantage) compatible à plus de 95% avec la ludothèque Amiga et apportent des choses en plus .
    il y a maintenant deux versions précises , un core ultra stable grand public et un core en beta pour ceux qui aiment la bidouillent

    Ha tu peux donner le lien du forum qui explique que la numérotation à changé … ? Car c’est au abonné absent … ou encore 1x cela été jetté en pature dans le discord entre deux … moin , who want to tetris ?

    Allons voir dans ‘release’ du forum :

    http://apollo-core.com/knowledge.php?b=6

    Mumm rien …

    Dans ‘news’ … peut-être entre quelque ‘happy birthday’ … ?

    http://apollo-core.com/knowledge.php?b=1

    Rien sur le 8 … on a bien 7 … 7.3 .. pas de trace de la release RC 8 , ou alors c’est moi qui arrive vraiment pas à utiliser un forum …. car pas moyen de trouver ‘RELEASE 8 – Is Available’

    Pour la 7 on avait eu droit tout de même à un truc propre … rien à dire … à ce sujet

    http://apollo-core.com/knowledge.php?b=1&note=36370

    Jamais de plantage Mdr … on doit pas avoir la même vision du « jamais de plantage » , soit j’ai pas testé … si je dis que j’ai eu des plantages sur de graphics sur Indian Jones c’est que j’avais testé … et à l’époque c’était le CORE PUBLIQUE , que tu nous explique qu’il corrige tout !

    D’ailleurs tu ne dis rien sur l’USB .. ? Omission fortuite ? Et oui chez Apollo on ne parle pas de ce qui dérange …

    Pour le 8824 il a été publié ce matin à 10H00 … au moins on sait que tu fais partie de la TEAM puisque tu arrives à publier plus vite que Gunnar LoL à la même heure 10H07 …

    … je sais puisque j’avais un bot autodownload d’ailleur le dernier beta est le 8823 pas le 8824 …. . qui m’a même permis d’être expulsé d’un discord car les mecs de la team appollo soit disant n’ont pas apprécié mdr … Jbam m’a kické car il était obligé il avait perdu ses accès « béta » … et donc collateral dommage sans explication -> ban … juste … heu le truc que tu as fait qu’un simple apprenti en bash arrive à faire en 10 minutes c’est mal lol …

    Fin soit … continuez à jouer la mauvaise foi avec des faux comptes & co … c’est une belle attitude profesionnelle … rien à redire à ce sujet … en fait plus on vous donne l’occasion de vous en sortir et plus vous creuser votre tombe … ( Vampire Sic lol ).

    ...::: Mist - Mister FPGA - FPGA Arcade 060 - ZxUno :::...
    ...::: A500- A600/Gothek - Amiga 1230 Gotek CF 16GB - A3000 - A4000/30/64Mb/Vlab1.3/Oktagon :::...
    ...::: Vampire V4 SA :::...
    ...::: Zx 48/128+2/128+3/QL - Dragon32 - Atari 520STF/1040 :::...
    ...::: C64 + 1541 / C64 :::...

    Giants

    • Messages : 4835
    #368418

    @Antonio Lorenzo
    Pourquoi n’y a t’il pas une page dédiée avec les core en download et leur changelog ?
    C’est super courant ce genre de chose, par ex :
    https://github.com/keirf/flashfloppy/wiki/Downloads

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne craignez jamais de vous faire des ennemis ; si vous n'en avez pas, c'est que vous n'avez rien fait.

    __sam__

    • Messages : 3308
    #368419

    Tu es resté sur le vieux site ….
    Voici le site officiel :
    http://www.apollo-computer.com/

    possible, mais je ne dois pas être le seul.

    Là dessus c’est clair que c’est le bordel (mais le vieux site ne vas pas tarder à fermer)

    Ah! Bye bye le forum alors. #toussurdiscord (tant pis si vous n’aimez pas parce que ça tourne pas sur amiga).

    Bon je confirme le bordel. Aucune trace d’un flashrom.exe en téléchargement. Ou alors il est bien planqué.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    Bwah Bwah

    • Messages : 316
    #368422

    @GothDevil

    Je te recontacte prochainement. Merci.
    Je préparerai un pack ce WE. On commencera déjà avec les problématiques Mister/WinUae déjà testées de l’autre coté pour voir ce qu’il se passe. Après on passera à quelques classiques pas trop connues pour la compatibilité générale.

    On a bien directement accès au lecteur de DK avec la V2 ?

    GothDevil

    • Messages : 1186
    #368423

    @GothDevil

    Je te recontacte prochainement. Merci.
    Je préparerai un pack ce WE. On commencera déjà avec les problématiques Mister/WinUae déjà testées de l’autre coté pour voir ce qu’il se passe. Après on passera à quelques classiques pas trop connues pour la compatibilité générale.

    On a bien directement accès au lecteur de DK avec la V2 ?

    Avec plaisir. Et désolée j’aurais du te rappeler que j’étais partante pour faire ces tests aussi car c’est vrai que ça fait un loooong moment qu’on en a parlé
    Oui oui le lecteur D7 est accessible et ma vampire a le dernier core en date aussi.

    __sam__

    • Messages : 3308
    #368426

    On a bien directement accès au lecteur de DK avec la V2 ?

    Avec le core que j’ai oui. Après les plus récents, sans doute aussi.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    Souldream

    • Messages : 483
    #368428

    Là dessus c’est clair que c’est le bordel (mais le vieux site ne vas pas tarder à fermer)

    Ah! Bye bye le forum alors. #toussurdiscord (tant pis si vous n’aimez pas parce que ça tourne pas sur amiga).

    Bon je confirme le bordel. Aucune trace d’un flashrom.exe en téléchargement. Ou alors il est bien planqué.

    On peut aller sur Discord avec la Vampire V4SA ou l’amiga en Icedrake ? Ha bonne nouvelle … non non …en fait avoir un linux / windows avec un client VNC … l’usine à gaz ….

    Alors que l’IRC tourne depuis des décenies … compatible Amiga …

    ...::: Mist - Mister FPGA - FPGA Arcade 060 - ZxUno :::...
    ...::: A500- A600/Gothek - Amiga 1230 Gotek CF 16GB - A3000 - A4000/30/64Mb/Vlab1.3/Oktagon :::...
    ...::: Vampire V4 SA :::...
    ...::: Zx 48/128+2/128+3/QL - Dragon32 - Atari 520STF/1040 :::...
    ...::: C64 + 1541 / C64 :::...

    __sam__

    • Messages : 3308
    #368430

    /me utilisait amirc pour communiquer live avec la team depuis sa v2 à une époque. Très pratique!

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

13 sujets de 151 à 163 (sur un total de 163)

  • Vous devez être connecté pour répondre à ce sujet.

Forums Communauté Le Bar Les déçus des cartes vampire venez ici

Amiga Impact