Vampire Gold 3, Qualite Audio via HDMI

7 sujets de 151 à 157 (sur un total de 157)

  • Giants

    • Messages : 3982
    #360958

    Dieu à parlé, c’est pas ‘_sam à dit’ mais ‘c’est un fait.’ il faut dire.
    Mega lol.
    ça va les chevilles ? Tu devrais publier, t’es vraiment trop fort, je suis en admiration devant toi.

    Je ne suis pas sur que ta contribution sur UAE d’il y a 27 ans t’apporte plus de credit qu’autre chose mais bon.
    Sur ton dernier post tu essayait de tirer les autres intervenant de ce thread ‘de ton coté’, il semblerait que tu ais besoin de te justifier… .faut pas, suffit de dire : Moi le grand _Sam J’AFFIRME QUE, ça suffira 😉

    Plus sérieusement :
    Je trouve ça ironique que les sujets qui sont abordés ici et un peu partout sur le web fassent un si grand débat avec des personnes bien plus calé que toi ou moi sur le sujet et qu’avec toi, bein y a pas de débat.
    Tu arrives trankilou avec toute tes certitudes et affirmes, sans aucun doute, j’ai raison, vous avez tord.
    Re-écrit l’histoire du 44.1Khz

    Mais bon…. _Sam à dit
    Oups pardont, ‘c’est un fait’.

    Techniquement :
    En faite… malgré mes 10 000 explications tu ne comprendre tjrs pas le problème.
    Comme quoi, quand l’on veut pas voir…

    Peut importe la taille du buffer initial que tu utilises pour ‘créer’ le son amiga en emulation de paula.
    Qu’il soit 2, 3, 10 fois supérieures, c’est pas le sujet :=)))

    Peu importe en faite que tu es tord ou raison à ce sujet, c’est pas la question 🙂
    Laisse moi deviner, tu vas dire sisi 😉

    Le sujet c’est que ce n’est pas en utilisant un fréquence/tampon plus haut pour celui-ci dés le départ que tu va capter des informations plus précise de l’amiga REEL.
    Ces informations n’existes pas en réel.
    Tu crée juste un tampon plus grand pour coller au fonctionnement de l’émulateur.
    D’ailleurs tu viens toi même de le dire plus haut !

    Ces ‘données’ en plus sont des données crées par un algo (je ne compte même plus combien de fois que je l’ai écrit ça aussi)
    Mais tu te focalise sur autre chose et à essayer de prouver je ne sais quoi avec des maths…

    C’est….dommage.
    Mais bon… Sam à dit 🙂
    Oups, encore, pardon.

    Ah j’ai bien aimé le : page 9 de ce thread il me semble.
    @Giants : Si tu émule PAULA, tu va crée numériquement de ce qui sort de paula, on est d’accord ?
    @_Sam : Non ! Paula te sort de l’analogique…

    Arf, Arf et Quadruple ARF.
    Emulation paula donc on est sous un programme qui tourne sur un chipset Intel (WinUAE pour ne pas citer), qui va emuler PAULA (donc c’est du code) et en sortir…….. de l’analogique :=)))))))
    Mais bien sûr, de l’analogique stocké sur mon disque dur, mais ou avais je la tête.
    T’es TROP FORT :=))

    Allez promis, c’était vraiment mon dernier post sur ce sujet, peu importe les réponses.
    J’ai vraiment perdu trop de temps avec toi sur ce sujet, la vie est courte 🙂

    Zouu

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    __sam__

    • Messages : 2993
    #360959

    Dieu à parlé, c’est pas ‘_sam à dit’ mais ‘c’est un fait.’ il faut dire.

    Non IL FAUT LIRE !

    LIRE, tu sais le truc que tu n’as plus l’air de faire dans ce fil. Si tu lisais tu pourrais reprendre tel ou tel point sur lequel je suis allé trop vite et demander des précisions. Mais non tu fais le malin, et c’est totalement déplacé (je parle aussi des ad-personam).

    Je t’ai donné le calcul plus haut. C’est pas moi qui le dit, c’est les maths que tu ne fais même pas. Tu sors des nombres genre 11012, mais tu n’en fais rien. Tu ne vas même pas au bout de ton raisonnement. Moi je te les prends et t’expliques comment un émul fonctionne et pourquoi les valeurs que tu as choisies montrent qu’il y a effectivement un problème.

    C’est vraiment étrange que tu ne comprennent pas qu’un dispositif cadencé à 1/44100 sec soit incapable de produire des échantillons tous les 1/11012sec (version simple, car autrement tu décroches.)

    Tu parles de buffers etc, mais tu ne réalises même pas que ca n’est pas le problème ni le sujet ni mon propos (ni celui des musiciens que tu ne comprends pas depuis le départ). C’est ridicule.

    Tu devrais publier, t’es vraiment trop fort, je suis en admiration devant toi.

    C’est déjà fait, et non je ne vais pas publier un résultat à la portée de compréhension d’un collégien. Désolé si tu considères ce niveau comme divin, mais franchement tu ne devrais pas en être fier.

    Quand tu va relire ce que tu écris ici plus tard, tu va t’étonner de ton attitude et peut-être même ne pas te reconnaitre, voire te renier(*).
    __
    (*) a moins qu’on ne parle plus avec le vrai Giants qui a dit avoir tout dit et ne plus intervenir sur le sujet il y a 3 ou 4 pages déjà.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    EdVirus

    • Messages : 834
    #360960

    Putain, c’est relou, arrêtez de vous fâcher les gars!! ce n’est pas parce que on n’arrive pas à se comprendre ou qu’on est pas d’accord qu’il faut s’embrouiller. Sérieusement ça me fait chier grave!

    -Mist Midi Sd32Go
    -MiSTer Sd64Go + Sd16Go
    -Rpi3b+ Sd128Go NesPI Case +
    -Rpi3b+ Sd128Go MegaPI Case
    -Rpi3b+ Sd128Go RGBPi
    -Amiga 500 Rev5 1Mo Chip, Gotek, ACA500+
    -CM de 1200 pour un projet...
    -Atari 520 STE 4mo RAM Gotek

    __sam__

    • Messages : 2993
    #360962

    Oh moi je ne suis pas embrouillé. J’ai bien compris le stratagème (en particulier des ad-personam). Je ne rentre pas dans le jeu et reste au niveau des faits: les calculs sont explicites et facilement vérifiables: une émulation cadencée à 44.1khz ne permet pas de reproduire fidèlement les durées des échantillons que produit la vraie CHIP amiga (qui travaille avec une horloge nettement plus rapide).

    Tu avais clairement bien parlé de problèmes de précision dès le départ et je retrouve cela par le calcul aussi. Cela correspond aux retours (entre autres de musiciens) que j’avais moi-même obtenu par le passé quand je travaillais sur la reproduction de son, en particulier issu de mods amiga (*).

    Ca n’a rien à voir avec les histoires bandes passantes / filtres ou de buffers qui touchent un tout autre domaine et ne sont là que pour faire diversion dans le sujet de départ (grosse confusion fatale entre la fréquence de la note jouée et la fréquence de l’émulation quand « quelqu’un » à ironisé qu’à 96khz on jouait pour les animaux de compagnie.)
    ____
    (*) J’ai été d’ailleurs très loin et ai contacté un chercheur japonais du domaine pour pouvoir utiliser son noise-shaper au mieux. Ah la la, c’était passionnant d’étudier tout ca (et tout le travail sur le sujet a fini par porter ses fruits au final 🙂 )

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    whaka

    • Messages : 314
    #360963

    je vais tenter un résumé vu de l’exterieur du débat.

    44,1 Khz, ça casse les timings et peut induire une perte de synchro video/son.
    donc, suréchantilloner plus pour garder les synchros. bon bin, ok. de ce point de vue, je comprend.

    parcontre, si on me dit que 96 Khz, ça permet de dépasser les 13 Khz de bande passante théorique que permet de sortir paula… et que ça « sonne mieux » à la manière idiophilique, là, non.

    plutôt simple en fait 😀

    __sam__

    • Messages : 2993
    #360964

    parcontre, si on me dit que 96 Khz, ça permet de dépasser les 13 Khz de bande passante théorique que permet de sortir paula… et que ça « sonne mieux » à la manière idiophilique, là, non.

    Oui, et d’ailleurs personne ne dit cela. J’ai déjà dit je ne sais plus combien de fois que le problème n’est pas la bande passante, mais l’altération du spectre à cause des imprécisions de timing.

    Le spectre ne se résume pas à la fréquence de coupure. A fréquence de coupute identique, si tel ou tel moteur audio étale les pics, ajoute des harmoniques, ou modifie les phases on a un résultat « qui ne sonne pas comme sur l’original ».

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    thellier

    • Messages : 692
    #360967

    >320×200 640×480
    Bon puisque on est dans les comparaisons graphiques (qui là sont mon domaine et ou j’ai 12/10eme)
    Le pb se pose si le rescaling est pas un multiple comme si on voulait rescaler du 320 à 500 et non pas 640
    Voici un exemple graphique comme tu le dis « les valeurs ne sont pas changees » il y a deux valeurs ici noir et blanc mais cela pourrait etre des valeurs d’ un son ce serait idem
    L’image de base fait 8×8 c’est le son Amiga
    A 16×16 c’est un multiple donc pas d alteration
    A 13×13 c’est pas multiple c’est degueu
    A 26×26 c’est toujours pas multiple pas parfait mais c’ est mieux
    Ok c’est en 2D
    Et bien pour le son c’est pareil en 1D
    Il suffit de prendre les lignes de l image une par une en se disant chaque couleur est la « hauteur » du son et un pixel par unite de temps
    Pour resumer les valeurs sont les memes (comme tu dis) et sont encore toutes là mais pas où elles devraient être sur l’axe du temps

7 sujets de 151 à 157 (sur un total de 157)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Vampire Gold 3, Qualite Audio via HDMI

Amiga Impact