Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 51)
1 2 3 4

Auteur Messages   
#339300 Répondre à : Plagiat ou pas ?
 le 08/11/2019 à 16:38


bidibulle
Participant
  • Messages : 55

bienvenue !

je dirais Canon Fodder ? En tout cas c’est ça que j’entends…

#337457 Répondre à : [2ememain] Amiga 1000
 le 08/10/2019 à 19:41


bidibulle
Participant
  • Messages : 55

Pourquoi certain 1000 ont le logo commodore en façade et pas d’autre?

il y a la version « ntsc » sans le logo Commodore,
et la version « pal » avec les 2 logos.
La version « ntsc » est un peu plus ancienne, 1985,
la version « pal étant de 1986.
Toutes les versions (sauf prototypes ?) possèdent les signatures sous le capot, contrairement à ce que l’on peut lire sur le net.

J’espère ne pas mettre tromper 😉

  • Cette réponse a été modifiée le il y a 1 month et 1 week par bidibulle.

#316694 Répondre à : µAlchimie V : C’est ce week-end !
 le 19/10/2018 à 20:58


bidibulle
Participant
  • Messages : 55

Bonsoir,

pour ma part, je suis arrivé il y’a quelques heures,

je dîne en ce moment,

à demain matin !

#313201 Répondre à : nouveau "phase 5 " annonce divers
 le 30/07/2018 à 16:57


bidibulle
Participant
  • Messages : 55

Si je dis pas de bétises, la différence de vitesse pour l’ide, ( et d’autres partie) entre un 68030, et ces successeurs le 68040 et 68060, serait du à la vitesse du bus.

le 68030, aurait une fonction « burst » que ses successeurs n’auraient plus.

motorolla, aurait juger, que cette fonction n’était plus nécessaire vue, la puissance des « nouveaux » procs, ou alors c’est lié à l’architecture du 68040, qui ne pouvait pas intégrer ce mode « burst » ?

 

#307034 Répondre à : [VENDS] Pièces Amiga 2000 – A2620 – A2320
 le 24/03/2018 à 09:32


bidibulle
Participant
  • Messages : 55

Salut,
si personne avant moi, je suis intéressé par la carte 68020.
@+

#304364 Répondre à : AmigaCoin la cryptomonnaie
 le 06/02/2018 à 22:55


bidibulle
Participant
  • Messages : 55

bon, je dois être con, mais je comprends rien à cette histoire de minage pour fabriquer de la monnaie ???
C’est quoi le but de faire tourner à donf des cartes graphiques et des cpu, en bouffant au passage une énergie énorme, en plus de faire péter la note d’électricité…. ???

Comprends pas, comment on peut mettre une valeur à ça…

Doit être trop con… 😉

 

#290422 Répondre à : [Vampire V4] Quelque chose de grand va être annoncé
 le 03/08/2017 à 19:43


bidibulle
Participant
  • Messages : 55

Pour un stand alone, je regrette, qu’il n’y est pas de trou de fixation aux 4 coins de la carte… Les seuls trous que je vois, c’est pour les DB9…

Mais bon, l’image est pas top, donc je vais chercher d’autres photos.

Ensuite, j’espère qu’une version A4000/A3000, n’est pas abandonner, à priori non d’après les dernières discutions sur ce sujet… a suivre…

J’ai reçu juste avant mon départ en vacance ma V500+, je pensais la mettre dans mon A1000, mais vue que la V4 est aussi compatible… j’hésite maintenant…
Bref, vais réfléchir.

#285613 Répondre à : Infos sur la Vampire
 le 21/05/2017 à 11:47


bidibulle
Participant
  • Messages : 55

salut flype,

J’ai suivis un peu les explications de Gunnar sur les forums en anglais…
Bon, maintenant je comprends mieux, c’est plus clair.
Mais ça ne répond pas à l’interrogation de pas mal de monde :
Y’aura t’il un FPU compatible 68882 dans une prochaine version du Core Appolo ?
Apparemment le FPU existe déjà à l’état de prototype 100% compatible, c’est à dire avec 80bits de précision, mais ça prends de la place dans le fpga, et il faudrait beaucoup de temps pour valider qu’il n’y ai pas de bug…
Bref, actuellement la Team travaille sur d’autre parties (chipset), peut on s’attendre ensuite à une implantation du FPU, même à 32bits de précision si il n’y a pas assez de place dans le FPGA ?

Pourquoi beaucoup de monde réagis à propos de ce FPU ? (dont je fait partis)
Quand j’ai découvert la Vampire et les premiers Benchmarks, je me suis dit, chouette, vais pouvoir réutiliser Lightwave avec un vrai Amiga, avec un confort raisonnable. (les calculs seront toujours extrêmement plus rapide sur un x86)
Ensuite il existe pas mal de démo, jeux qui ont besoin du FPU…
J’ai compris que l’on pourrait simuler le FPU en software, que le Core Appolo était assez rapide pour le faire… Mais ce logiciel n’existe pas aujourd’hui, alors que le prototype de FPU (en Hard) existe…
De plus, si dans les prochaines version de FPGA, des unités de Calcul sont déjà intégrées, il faudrait réécrire les logiciels pour en profiter ? Un peu comme pour la MMU, qui n’est pas compatible avec celle de l’Amiga ?

Donc pour moi, il serait dommage, de se priver d’une partie des softs qui à besoin du FPU; en attendant que soit développer des logiciels qui profiteraient des avancées du Core Appolo. En plus j’ai de sérieux doute que quelqu’un développe un soft à la hauteur de Lightwave 5 par exemple, ou alors dans un futur assez lointain…( si j’en avais les capacité, je n’hésiterais pas à le faire…)

Dit moi si je fais fausse route, si j’ai mal compris un truc, dans tout les cas c’est déjà un formidable boulot de dingue, j’ai déjà commandé une Vampire 500, et ça m’empêchera pas (même si ce serait dommage) de l’utilisé pleinement même sans FPU.

Enfin, pour terminer, il ya aussi quelques discutions à propos du développement de carte pour A3000 et A4000.
Certains doute de leur intérêt… Il y a, là aussi, plusieurs cartes seulement disponible sur bus zorro 3, et il serait dommage de les laisser au bord de la route, sachant pertinemment qu’il y aura beaucoup moins de demande pour cette version.
En sais tu un peu plus, à propos de versions autres que stand-alone et A1200 en préparation ?

@bientôt

#284467 Répondre à : [VENDU] Amiga 1200
 le 27/04/2017 à 17:55


bidibulle
Participant
  • Messages : 55

bonjour,

je suis intéressé.

mp envoyé.

@+

#269379 Répondre à : Vide Maison.02
 le 23/09/2016 à 11:14


bidibulle
Participant
  • Messages : 55

Salut Henrick,

je t’ai envoyé un mp, peux tu m’envoyer ton mail.

@+

Eric

#269262 Répondre à : Vide Maison.02
 le 22/09/2016 à 10:43


bidibulle
Participant
  • Messages : 55

Salut à Tous,

Désoler pour les réponses en retard, j’ai eut quelques contre-temps, et donc un peu moins souvent sur le forum…

Bref, je viens de répondre à tous ceux qui m’avaient laissés un mp (dont la gestion est vraiment horrible… espérons un changement…)

J’ai avancer dans l’inventaire du stock Thomson, j’ai du changer quelques condos sur les alims Thomson, j’ai commencé les photos, j’espère pouvoir mettre ça bientôt en ligne, et faire un point sur ce qui me reste en Amiga.

@+

Eric

#264684 Répondre à : Video backup system sur Amiga classic
 le 29/07/2016 à 22:39


bidibulle
Participant
  • Messages : 55

Salut,

si je me souviens bien, au dans les année 90, quand j’étais a fond dans l’amiga, j’avais essayer ce system de backup.

Dans mes souvenir, ça marchais plutôt bien, et était assez fiable, mais je ne l’ai pas utilisé régulièrement… La vitesse de sauvegarde était vraiment un problème, et les premiers graveurs étaient là, certe beaucoup plus cher à l’époque.

Ce que je me souviens bien en revanche, c’est que nous avions trouvé un schéma à l’époque, et pour trois fois rien, chez le rendeur de composants électronique, nous avions réalisé le câble.

je me souviens plus comment ni ou, mais avec un peu de recherche, ça doit pouvoir ce trouver.

 

#263031 Répondre à : Vampire 500
 le 26/06/2016 à 21:40


bidibulle
Participant
  • Messages : 55

Ah oui, autant pour moi…
La prochaine fois je relierais les posts avant de dire une connerie…
Merci d’avoir corriger ! 😉

@+

Eric

#263029 Répondre à : Vampire 500
 le 26/06/2016 à 18:16


bidibulle
Participant
  • Messages : 55

Ah !!! Super !!! le 1000, celui de l’origine (enfin, commerciale…) avec une Vampire !, ça sera une renaissance à mon avis !

Bref, j’adore le design de l’Amiga 1000, façon galette ou pizza, enfin pizza épaisse…

Sinon, j’aurais une question qui me turlupine 😉
Vue que la Vampire recréé le ChipSet en l’améliorant, pourrait on envisagé, de faire redémarrer des carte mère HS que ce soit A1200, A3000 ou A3000… Car j’en connais pas mal qui possède ce genre de carte, parfois en plusieurs exemplaire, et dont la panne est difficile à trouver.
De plus, s’il s’agit d’un des composants qui a lachés, certains sont difficile à trouver… Bref, je suppose qu’une fois la Vampire branché, le ChipSet d’origine est mis en sommeil ? Ou alors il y a une vérif au du bon fonctionnement au Boot ?
Je suis curieux d’avoir quelques infos la dessus, même si ce n’est que théorique…

@+

Eric

#262686 Répondre à : test de jeux ECS whdload sur Vampire 600 v2
 le 19/06/2016 à 13:18


bidibulle
Participant
  • Messages : 55

Salut,

et bien, il y a une liste qui existe déja, donc pas la peine de refaire les mêmes tests…
Ce qui serait intéressant, ça serait d’essayer les jeux qui ont des problèmes (voir la liste) sur plusieurs carte vampire, on ne sais jamais, des fois qu’un problème apparaisse sur une et pas une autre…

Bref, bon courage à vous, merci pour le temps passer, et complétez bien le wiki, avec des commentaires que l’on sache ou est le problème ! 😉

@+
Eric


15 sujets de 1 à 15 (sur un total de 51)
1 2 3 4