De retour sur Amiga… enfin

15 sujets de 106 à 120 (sur un total de 141)

  • Zalex

    • Messages : 3508
    #174515

    Je ne sais pas si le périphérique a été, même en petite quantité, produit.

    Une CD32 ... Sinon rien 🙂

    Zalex

    • Messages : 3508
    #174565

    Re …

    Je rebondis sur la phrase de Shazzamiga :  » (…) au final très peu de jeux dont certains ne fonctionnent pas (Software Failure) (…) »

    Cet après midi, je me suis fait une série de jeux en disquettes sur mon 1200 (nu – Le 1200, pas moi hein !).

    Mes disquettes ont toujours été très bien stockées et elles fonctionnent parfaitement sur A500 (celui de mon ex qui me l’a laissé avant de se barrer il y a 12 ans !).

    Et là, c’est le drame … Une sur dix passe sur le 1200 et encore, je suis gentil … Même les démos !!

    Même en décochant le cache + original GFX dans l’early, cela n’améliore que très peu le taux de réussite de boot.

    Franchement, le 1200 pour ça, il est vraiment pourri ! WHDLoad est vraiment fait pour lui …

    Donc, pour aller plus loin dans ton sens, je ne sais pas d’où viennent les disquettes avec ton A1200 mais si la plupart viennent d’un ancien lot A500, cela ne m’étonne pas que tu n’en démarres pas une !

    Conclusion : le 1200 est une super machine de jeu retro dès lors que WHDLoad est fonctionnel.

    Une CD32 ... Sinon rien 🙂

    CrashMidnick

    • Messages : 2275
    #174566

    La cause n’est pas le 1200 mais les développeurs de soft qui préféraient faire des jeux compatibles post 91 pour les A500. Pour ceux avant 91, c’est comme tout, plus la machine est performante autour d’une autre architecture, plus la compatibilité est réduite. Sur PC même problème entre les machines DOS et windows (sans rentrer dans les détails).

    Au moins whdload règle le problème et puis les D7, moins je les vois mieux je me porte.

    EndCLI >NIL:

    Zalex

    • Messages : 3508
    #174567

    Pas faux CrashMidnick. Et puis, même avec ces soucis, je l’aime mon mille deux 😉

    Une CD32 ... Sinon rien 🙂

    Catmil

    • Messages : 946
    #174576

    Shazz essaie en utilisant Relokick. 

    La plupart des jeux et démos en disquettes devraient passer sur le 1200.

    J’ai pas essayé depuis bien longtemps (maintenant avec whdload tout passe) mais j’ai souvenir que je m’en servais quand j’avais mon 1200 en 92.

    AGA only : 1200 4000

    Catmil

    • Messages : 946
    #174620

    Du coup j’ai rebranché un 1200 et essayé Relokick 1.4, sans trop de succès d’ailleurs. Contrairement à mes souvenirs, ça ne fonctionne pas bien du tout avec les jeux en disquettes.

    Par contre on s’en sort plus souvent bien mieux en cochant dans l’early startup « Disable CPU caches », en désactivant les partitions du HD, et en cochant « Original » dans les « Display Options ».

    Les disquettes ont leur charme car il y a souvent les intros des crackers et les trainers, ce qui est rare en Whdload.

    Au passage, pour désactiver une carte Blizzard, il faut appuyer sur la touche 2 au reset. Pour la réactiver, c’est CTRL/A gauche/A droite pendant environ 5 ou 10 secondes.

    Je n’apprends rien aux plus experts d’entres vous, mais bon, un petit rappel ne fait pas de mal de temps en temps.

    AGA only : 1200 4000

    Zalex

    • Messages : 3508
    #174627

    « (…) pour désactiver une carte Blizzard, il faut appuyer sur la touche 2 au reset. Pour la réactiver, c’est CTRL/A gauche/A droite pendant environ 5 ou 10 secondes (…) »

    Merci pour cette info. Et la Bliz désactivée, cela déactive la mémoire ou uniquement le CPU ?

    Une CD32 ... Sinon rien 🙂

    Shazzamiga

    • Messages : 144
    #174646

    Re : ^^

    Donc mes jeux qui plantent font en « grande minorité » des software Failure. La plupart font un écran noir après avoir passé l’écran des hackeurs puis le lecteur disquette qui continue de travailler dans le vent avec un bruit régulier.

    Sur d’autres jeux le lecteur disquette ne fait plus rien du tout et aucune activité ne semble venir de l’Amiga.

    Je précise que mes disquettes pour certaines sont des vieilles (Très peu) et d’autre sont des ADF converties en D7

    Zalex

    • Messages : 3508
    #174650

    Ca confirme bien ce que j’ai dit au sujet du 1200 plus haut !

    Une CD32 ... Sinon rien 🙂

    Catmil

    • Messages : 946
    #174661

    Malheureusement, Zalex, la manip désactive aussi la mémoire.

    AGA only : 1200 4000

    Zalex

    • Messages : 3508
    #174670

    Ha OK !

    C’est bon uniquement pour de la maintenance sur le système alors …

    Une CD32 ... Sinon rien 🙂

    Shazzamiga

    • Messages : 144
    #174688

    Bon je viens de recevoir mon nouveau lecteur disquette et mon kickstart 3.1 (Pas encore installé).

    Hélas mon lecteur disquette fait la même chose que l’autre. J’ai revérifié les branchement : Alim et nappe qui sont bien branchées et dans le bon sens !

    Je ne sais plus quoi faire !

    le workbench détecte bien quand j’insère une disquette mais toujours : DF0:???????

    ça ne boot bien entendu pas non-plus au démarrage sur les d7, ça revient toujours à l’OS !

    Des idées ? C’est l’enfer… !

     

     

    CrashMidnick

    • Messages : 2275
    #174691

    DF0:???????? c’est quand il ne trouve pas de lecteur de D7, au risque de te vexer, peux-tu stp nous faire une photo de ton branchement de nappe + alim de ton lecteur et de le mettre en attachement.

    EndCLI >NIL:

    Shazzamiga

    • Messages : 144
    #174692

    ok je vais faire ça si vous voulez. Mais dans le doute j’ai inversé la nappe pour voir ce que ça faisait ! et bien ça fait rien du tout (pas du tout détecté par l’amiga ni en workbench ni en boot démarrage).

    Donc je l’ai remis dans l’autre sens et la df0:???????

    Bon je vais faire un photo ^^

    Shazzamiga

    • Messages : 144
    #174696

    Donc voici quelques photos des branchements j’ai débranché et mis en face l’IDE côté lecteur pour que vous voyez bien le sens dans lequel je le branche !

    Pas évident du tout de trouver l’éclairage et l’angle approprié. ^^

    j’espère que vous pourrez tout voir

15 sujets de 106 à 120 (sur un total de 141)

  • Vous devez être connecté pour répondre à ce sujet.

Forums Communauté Le Bar De retour sur Amiga… enfin

Amiga Impact