MorphOS au quotidien

15 sujets de 691 à 705 (sur un total de 719)

  • Admin

    BatteMan

    • Messages : 5929
    #352563

    Ici aussi j’avais le souci avec le Mixer, testé après que Get27 en ait fait une vidéo.

    Pas testé avec MorphOS 3.14 ici, mais y’a des chances que ce soit pareil.

    Je teste depuis l’ISO ce soir, avec les préférences de MUI aussi 😉


    /me aura de quoi « s’amuser » ce soir 😀

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    gordini21

    • Messages : 28
    #352604

    Sur le X5000 ca marche bien après avoir essayé un update système et non une installation from scratch et mettre bien énervé je suis reparti de zéro et là nickel. Wayfarer fonctionne bien il arrive meme a afficher le site de m… de météofrance.
    sur le mailer d’orange impossible de charger une pièce attachée alors que ça fonctionne bien sur OWB.
    Les softs de google suite fonctionnent bien, c’est même confortable faut juste virer tous les trucs automatique et attendre qu’il se charge.
    Si seulement on pouvait avoir les threads indépendants sur le second proc

    Il y a tjrs un truc qui me gonfle c’est le plantage d’ambient quand on change les paramètres réseau genre DNS faut rebooter j’ai l’impression de me retrouver avec W98 ça le jour ou ça change ce sera un gros plus.

    Mais bon vu que ça boote vite 🙂

    Admin

    BatteMan

    • Messages : 5929
    #352620

    Alors, en bootant sur le CD de MorphOS 3.14, j’ai toujours le souci avec le Mixer (et pas la peine de reporter ce bug, il a déjà été reporté à moults reprises dans le bugtracker, je viens de vérifier).

    Par contre, je n’ai plus le souci des préférences MUI qui sont « chatouilleuses »… C’est donc en lien avec ce qu’on a pu installer, sûrement une classe MUI un peu borderline… Rah !

    PS : Sinon, chez vous aussi PixelCross reste en anglais ? J’suis dég’, j’avais refait tout le catalogue ^^


    /me va devoir refaire du tri dans ses classes MUI…

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    Admin

    BatteMan

    • Messages : 5929
    #352623

    Allez, dans les trucs drôles faites sous MorphOS hier soir : j’ai installé Theme Hospital sous DOSBox pour mon grand et… j’ai bien galéré ^^

    Résumé rapide des événements :
    Alors, une installation depuis le CD était bien fonctionnelle mais uniquement juste après l’installation sans quitter DOSBox. Une fois DOSBox quitté, si je relançais le jeu, j’avais le droit à un « Le jeu nécessite le CD-Rom pour se lancer » ou un truc du style…

    J’ai cherché une version toute prête mais je ne suis tombé que sur une version Windows 95 sans l’exe DOS. J’ai tenté de patcher ma version mais sans succès…

    Au final, j’ai été obligé de mixer l’installation Windows 95 et l’install’ faite via DOSBox à partir de mon CD pour avoir une version « nocd ». Mais ça ne s’arrête pas là ! Une fois cela fait et testé, le jeu se lançait bien après un redémarrage de DOSBox, mais uniquement en anglais.

    J’ai donc voulu modifier tout simplement le fichier hospital.cfg pour changer la variable de langue et la passer de « ENG » à « FRA » et là… le drame. Au lancement, le jeu me redemandait le CD-Rom…

    Après avoir remis le fichier .cfg de la version Windows, le jeu se relance en anglais !?!

    J’ai alors tenté d’éditer ledit fichier .cfg avec « Edit » de MorphOS et non plus « FlowStudio », mais idem… Et là, l’idée de génie, j’ai récupéré un éditeur de texte DOS et j’ai modifié le fichier .cfg via cet éditeur dans DOSBox et ça a fonctionné ! (je suppose donc que c’est un souci d’encodage du ficher, que j’aurais sans doute pu contourner avec FlowStudio qui propose une multiple d’encodage en sortie).

    Maintenant, j’ai une jolie icône dans mon PolyNet qui lance Theme Hospital (grâce à l’excellent RunInDOSBox), en plein écran et tout le toutim 😀


    /me s’ennuyait un peu hier soir ^^

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    Tarzin

    • Messages : 1894
    #352624

    Ah ouais, bravo, motivé le Batt’
    J’aurai jeté l’éponge depuis longtemps!

    gordini21

    • Messages : 28
    #352629

    fort probable l encodage de memoire 2 caracteres a la fin des fichiers dos au lieu d un bete /n sur les autres

    Jedi

    • Messages : 1180
    #352923

    Tiens tiens…

    Depuis que j’ai ma manette filaire Xbox 360 (merci BatteMan), pour pouvoir l’utiliser j’étais à chaque fois obligé d’aller dans les Préférences de MorphOS pour l’activer dans la partie USB (« Utiliser » et surtout pas « Sauver » sinon plus du tout détectable…).

    Jamais pigé et jamais trouvé pourquoi…

    Et bien, la mise à jour de MorphOS 3.14 m’a corrigé cette anomalie, manette reconnue directement maintenant, même en la branchant à chaud 🙂

    (les précédentes mises à jour n’avaient rien changé)

    Jedi

    • Messages : 1180
    #352957

    Yop,

    Je regardais à tout à hasard les nouveautés sur MorphOS-Storage, et il y a encore une nouvelle version du navigateur MorphOS à la mode « Wayfarer », la 1.2 :

    https://www.morphos-storage.net/?id=1586955

    Et aussi de l’autre client mail à la mode « Iris », la 0.94 :

    https://www.morphos-storage.net/?id=1586954

    Sacré Jaca 😎

    CptBlood

    • Messages : 253
    #353013

    Probleme pour installer.

    Salut tout le monde 🙂

    J’ai le CD MOS 3.14 dans le lecteur j’accede à Tool/IWizard et il me dit que la Machine doit etre une Efika… 🙁
    J’ai un Pegasos 2..
    Quelqu’un peut me dire comment resoudre ça? Ou je dois démarrer sur le CD pour faire la mise à jour de 3.13 vers 3.14 ?

    Cpt Blood

    Admin

    BatteMan

    • Messages : 5929
    #353014

    CptBlood : Eh ! Content de te lire 😉

    Il faut effectivement booter sur le CD pour que le Pegasos démarre sur la boot.img du 3.14.
    Les exécutables de MorphOS 3.14 ne se lancent que sur une boot.img 3.14.

    Après, tu peux « tricher » en mettant la boot.img sur ta partition de boot, copier l’iso à la racine de ta partition système et, avec la ligne qui va bien dans l’OpenFirmware, booter sur l’ISO et faire la mise à jour.

    ide:0 /boot_new.img BI="HD1:morphos-3.14.iso"


    /me fait les mises à jour via clef USB mais sur le Powerbook et l’iMac.

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    CptBlood

    • Messages : 253
    #353016

    Merci Batteman
    Je suis entrain de le faire.
    Oui je n’écris pas souvent, mais je vous lit 🙂

    Cpt Blood

    CptBlood

    • Messages : 253
    #353017

    Petite remarque …
    Le probleme de renouvellement reseau (ip, DNS) n’est toujours pas resolu sur PEg 2 ?
    il faut redemarrer la machine si le cable n’est pas brancher à froid?

    Cpt Blood

    K-L

    • Messages : 2390
    #353021

    Pour les intéressés, WayFarer 1.3 est disponible (avec des optimisisations, surtout sur G5 😉 ).

    Admin

    BatteMan

    • Messages : 5929
    #353035

    Non, la 1.4 en fait 😉
    Avec des optimisations en moins ^^

    CptBlood : Aucune idée… Mais j’ai rien vu passer dans le changelog à ce sujet (ou je n’ai pas fait attention).


    /me a même mis à jour la news sur AI et AI Classic ! Et deux fois qui plus est !

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    henes

    • Messages : 2608
    #353038

    @CptBlood

    Il n’y a jamais eu besoin de redémarrer la machine. Lance la commande suivante dans un shell (ou via une icone, un menu…) pour reconfigurer le réseau une fois ton cable branché :
    netconfig autoconfig

    Cela devrait fonctionner même avec de très anciennes versions de MorphOS.

15 sujets de 691 à 705 (sur un total de 719)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général MorphOS au quotidien

Do NOT follow this link or you will be banned from the site!